Audio clipping during capture

Discussion in 'Computers' started by DavidBL, Mar 15, 2005.

  1. DavidBL

    DavidBL Stunt Coordinator

    Joined:
    Apr 19, 2002
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    0
    Hi knowledgable HTF'ers,

    I am trying to caputure old videos on my PC for DVD conversion. Technically I'm pretty sure that I'm doing everything right, but I'm still having a problem with audio clipping going from my VCR to my sound card. I use Virtualdub to capture and it works fine, but the problem is that I have the line-in volume slider (in both the PC volume adjust program and in Virtualdub) set to the very lowest setting above "mute," and I still get a small amount of clipping during the loudest regions (i.e., the volume meter bars in the Virtualdub audio check window still go all the way to the end from time to time).

    My computer is an HP multimedia PC, model m270n. I am using a secondary capture card to capture the video in AVI, since the primary one used for the Mediacenter functions is a hardware MPEG encoder and it's harder to mess around with the captured video. In any case, my problem is audio and I feed the audio directly into the sound card to avoid sync issues. The sound card is called a "Realtec AC'97 integrated sound card."

    If anyone has either a hardware or software workaround to this issue I would love to hear it.
     
  2. Scott L

    Scott L Producer

    Joined:
    Feb 29, 2000
    Messages:
    4,457
    Likes Received:
    1
    Trophy Points:
    0
    mmm it's always tricky with onboard sound. Try going to Start Programs > Accessories > Entertainment > Volume Control and see if the Line In slider is the same as what Vdub says. If it's not there select it in the Options, Properties menu.

    You may want to invest in a $20 sound card if it continues to be a problem. Clipping audio is no good for archiving, take care of the problem now before you get all your work done.
     
  3. Mike LS

    Mike LS Supporting Actor

    Joined:
    Jun 29, 2000
    Messages:
    838
    Likes Received:
    0
    Trophy Points:
    0
    I'm sure this isn't the case, but make sure you're using the aux in on the sound card and not the mic in. That'll clip every time.
     
  4. DavidBL

    DavidBL Stunt Coordinator

    Joined:
    Apr 19, 2002
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the ideas. I'm quite sure I'm using line in (not mic in) but I'll double check. The Vdub meter matches the Volume Control line in slider exactly.
     
  5. DavidBL

    DavidBL Stunt Coordinator

    Joined:
    Apr 19, 2002
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    0
  6. DavidBL

    DavidBL Stunt Coordinator

    Joined:
    Apr 19, 2002
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    0
    It worked! Problem solved! Lucky I had that cassette deck sitting there under the monitor...
     

Share This Page