What's new

Atlona extenders (1 Viewer)

Palmese85

Grip
Joined
May 14, 2019
Messages
20
Real Name
Rich Palmese
Unfortunately I’m prob going to take the refund and start over next season. But with moving the cable box and amp close to the tv but in the inside and utilize the Samsung One remote and it’s Bluetooth features and use hdmi’s Instead.
They will probably offer you the MXW-920 plus a base station. It's a good remote but a little old fashioned compared to what is out there. Being outside, it will be a good way to go. Make sure they show you how it works before they leave.

The other option they are talking about may be a IR extender of some sort. I don't see how they think this will work if they can't get the existing IR extender to work.

Brian

Brian
First let me thank you for all your knowledge.
So I decided with this journey to move all my components ( Sonos amp and cable box) to my den up against the exterior wall to my terrace outdoor tv. Hook everything up through hdmi. Magnolia came back and did it for me.
Well I must have bad luck. The audio worked fine. HDMI to the arc of the tv to the Sonos amp. Sound was playing great out of my outdoor speakers. But they couldn’t get the the cable box to work ( changing channels ) with the Samsung one remote. Lol. Regular hdmi from the tv to the cable box. Now, what amazes me is I have this setup in my home in my den with a Samsung frame tv and a another setup
In my bedroom with I believe a Samsung q70. No issue. Sam Remotes work great, Does everything. Called Samsung. Thry can’t figure it out. They are sending out a third party tv repair guy. The only thing I can think of is, magnolia gave me these hi end hdmi cables. 8k new on the market. Not sure why. Cost me over 200 a cable at 15ft. Could the cable be causing this. I know its cec that allows this to work. And those setting is on in the tv. What could it be ??? They- magnolia are blaming software or the cec is not playing well with the cable box. Samsung disagrees. Do you think a cable could cause this. Magnolia thinks not. Lmk when you have a chance. Thanks again. After this I will definitely get a refund. Lol.
 

xx Brian xx

Stunt Coordinator
Joined
Dec 18, 2017
Messages
219
Real Name
Brian
I agree with Magnolia that it is probably not the cables causing the issue. Did they sell you AudioQuest cables? If so, they are very good cables but way too expensive.

Since you know the HDMI control is turned on in the TV settings, I would check the cable box to see if CEC is on. Another easy test would be to bring out a known working cable box and see if the TV can control that one. If not then the TV may be the issue. Did anyone check to see if there is an update for the TV?

Brian
 

Palmese85

Grip
Joined
May 14, 2019
Messages
20
Real Name
Rich Palmese
I agree with Magnolia that it is probably not the cables causing the issue. Did they sell you AudioQuest cables? If so, they are very good cables but way too expensive.

Since you know the HDMI control is turned on in the TV settings, I would check the cable box to see if CEC is on. Another easy test would be to bring out a known working cable box and see if the TV can control that one. If not then the TV may be the issue. Did anyone check to see if there is an update for the TV?

Brian
Yes we did all that. We switched the cable boxes. We used the ones that have been working. With the other tv’s. Nothing. The tv was up to date with updates. Did that. I’m going to try another hdmi. cable.

But as per Samsung the tv should work. The only thing I could think of is the cables. Yes they are audio quest. Or the tv is defective. Could it be the remote.??? Thanks
 

xx Brian xx

Stunt Coordinator
Joined
Dec 18, 2017
Messages
219
Real Name
Brian
It sounds like Mag team is doing everything right so there may be a firmware glitch. When I get to this point I will normally turn on the TV for a few minutes and then unplug it for a few seconds. When the TV gets plugged back in it should reload everything and do a new handshake. Sometimes firmware updates don't fully load and this forces it to reload and finish. This is more common on Sony than Samsung but at this point I would try everything.

Then I would reconnect the remote to the TV to make sure the bluetooth is working. The button you have to hold down to link the remote will be shown under the battery cover.

Brian
 

Palmese85

Grip
Joined
May 14, 2019
Messages
20
Real Name
Rich Palmese
It sounds like Mag team is doing everything right so there may be a firmware glitch. When I get to this point I will normally turn on the TV for a few minutes and then unplug it for a few seconds. When the TV gets plugged back in it should reload everything and do a new handshake. Sometimes firmware updates don't fully load and this forces it to reload and finish. This is more common on Sony than Samsung but at this point I would try everything.

Then I would reconnect the remote to the TV to make sure the bluetooth is working. The button you have to hold down to link the remote will be shown under the battery cover.

Brian
Yeah. Did everything
Tried a new hdmi wire
Tried a new cable box. And used the box that works with the frame tv in my den.
Tried a different hdmi port
Physically reset the tv
Hooked up the hdmi’s and powered in order according to a article I read
Tried a different a different sam remote.
Did all the updates.

Nothing I’m wondering if the tv is defective. I got a Samsung repair coming Thursday. A third party through their warranty department. But I got a refund setup with magnolia. Sucks. At this point. The season for me sitting outside is over. I may post something and see if anyone has this tv with any issues. Thanks.
 

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
346,031
Messages
4,764,308
Members
141,644
Latest member
Hon04
Top