Anyone experienced static when playing Mary Chapin Carpenter SACD.

Discussion in 'Archived Threads 2001-2004' started by KeithH, Mar 10, 2002.

  1. KeithH

    KeithH Lead Actor

    Joined:
    Mar 28, 2000
    Messages:
    9,413
    Likes Received:
    0
    Trophy Points:
    0
    I picked up the Mary Chapin Carpenter time*sex*love* SACD today and threw it in my Sony SCD-C333ES. Thus, I was listening to the stereo track. Everything was going along fine until the music stopped in the middle of track 12, when I heard static. I had the display dimmed, so I have no idea what the player was doing. I just hit 'stop' on the remote to stop the disc. Fortunately, my speakers are fine. I played track 12 again and heard no static. Nevertheless, I am going to return the disc to Circuit City tomorrow. They will probably only allow me to exchange it for another copy, but with SACDs, there tend to be bad batches out there. Maybe they will allow me to exchange it for another SACD. Anyway, has anyone else had a similar problem with the Carpenter SACD?
     
  2. RicP

    RicP Screenwriter

    Joined:
    Feb 29, 2000
    Messages:
    1,126
    Likes Received:
    0
    Trophy Points:
    0

    It's not a disc problem so don't waste your time returning it.
    This is a recurring problem with the 333 and all 2-channel Sony SACD players.
    They choke from time to time on discs that have both Stereo and Multi-Channel layers.
    My 333 used to do this with Hourglass as well.
    There's nothing you can do about it, it's a bug in the player where the laser tracking falls into the MC layer when it mistracks.
     
  3. KeithH

    KeithH Lead Actor

    Joined:
    Mar 28, 2000
    Messages:
    9,413
    Likes Received:
    0
    Trophy Points:
    0
    Ric, thanks for the input. The Carpenter disc is the first one I have experienced the problem with on the 'C333ES, and I have played Hourglass on it many times. I didn't mention it in my initial post, but I have heard of people experiencing static with the 'C333ES at the end of the SACD layer on multi-channel hybrid discs such as Mike Oldfield Tubular Bells. I was not aware that people were having problems with Sony multi-channel discs too. Also, I have only heard of the static problem occurring on the 'C333ES and 'S9000ES, but not the '777ES.
    By the way, the Carpenter disc is great. The music is mellow, and it sounds great. I don't really care for the static though. [​IMG] I have the CD coming for free from BMG, so if the SACD continues to give me problems on the 'C333ES, I'll just use the CD there and play the SACD on the 'C555ES and '777ES.
     

Share This Page