anyone esle having problems with Spy Game????

Discussion in 'Archived Threads 2001-2004' started by Donald W, Apr 14, 2002.

  1. Donald W

    Donald W Stunt Coordinator

    Joined:
    Oct 24, 2001
    Messages:
    107
    Likes Received:
    0
    I just picked up Spy Game *the widescreen version* and it's doing the same thing that Monty Python and the Holy Grail did on my DVD player...the subtitles pop up for no reason and I go to turn them off and they pop back up....I'm wondering what I should do...take the DVD back or see if Universal is having problems with all of them
     
  2. Jeff Kleist

    Jeff Kleist Executive Producer

    Joined:
    Dec 4, 1999
    Messages:
    11,267
    Likes Received:
    0
    Many players (as usual, lots of Toshibas) are having these problems

    My Pioneer 414 is fine
     
  3. Cees Alons

    Cees Alons Moderator
    Moderator

    Joined:
    Jul 31, 1997
    Messages:
    19,357
    Likes Received:
    293
    Real Name:
    Cees Alons
    Uhmm... my Toshiba SD 2006 has no problems...

    Cees
     
  4. Bruce Hedtke

    Bruce Hedtke Cinematographer

    Joined:
    Jul 11, 1999
    Messages:
    2,249
    Likes Received:
    0
    Umm...My Toshiba 5109 is one of the casualties of war. Is there a Firmware fix for this or are we S.O.L?

    Bruce
     
  5. Dahna

    Dahna Auditioning

    Joined:
    Dec 3, 1999
    Messages:
    13
    Likes Received:
    0
    My Toshiba 6109 is doing the same thing. I can only turn off the subtitles for a few minutes and then, Boom! on they go! :-( Aaahh! I checked the review page on Amazon.com and many others are having this same problem w/ the subtitles.

    I almost bought the Pioneer, but I needed an all in one.

    Drats!

    So does this mean a call to Universal or Toshiba?

    Help!! I was really looking forward to this one.
     
  6. Dahna

    Dahna Auditioning

    Joined:
    Dec 3, 1999
    Messages:
    13
    Likes Received:
    0
    There's a fix for the Spy Game DVD. Bonnie on another part of this Forum, said to go under Bonus Materials and click on Special Ops. This setting allows the DVD to play w/ no subtitles. You'll get the occassional "Classified" file for the behind the scenes stuff like w/ the white rabbit on the Matrix DVD. The file appears on the lower right corner of the screen, but it disappears quickly.

    Universal is apparently aware of the problem and is supposedly doing a fix. I want to own this one, so I'll wait til the fixed DVD is available.

    Great flick, nonetheless!
     

Share This Page