Any EMULE user out there? I need help

Discussion in 'Computers' started by EarleD, Apr 30, 2005.

  1. EarleD

    EarleD Supporting Actor

    Joined:
    Aug 27, 2000
    Messages:
    728
    Likes Received:
    3
    I downloaded and installed emule and when testing my TCP/UDP connections I always fail the UDP test.

    I am running XP Pro with a Linksys WRT54G router. I have opened the respective ports emule tells you to in my router setup page(gaming ports). Windows firewall is allowing emule as a exception.

    Im stumped
     
  2. francisco-a

    francisco-a Agent

    Joined:
    Nov 5, 2002
    Messages:
    48
    Likes Received:
    0
    I use Emule but I donĀ“t have a router. The option on emule that opens the ports in Windows Xp firewall, works for me. I have a High Id while connected.
     
  3. John_Bonner

    John_Bonner Supporting Actor

    Joined:
    Oct 25, 2000
    Messages:
    664
    Likes Received:
    0
    I sometimes use eMule.
    I also have the Linksys WRT54G router.
    I am using Win2K Pro with ZoneAlarm.

    Do you have another firewall prog running (besides the XP one)?
    Are you using the latest eMule release?

    You might want to check out this site:

    eMule Help

    It has good tips and test tools to help get that High ID
     
  4. EarleD

    EarleD Supporting Actor

    Joined:
    Aug 27, 2000
    Messages:
    728
    Likes Received:
    3
    Thanks for the help I got up and running. It was something simple as it usually is.

    Earle
     

Share This Page