Another strange subwoofer problem.

Discussion in 'Archived Threads 2001-2004' started by Derek Duncan, Nov 7, 2001.

  1. Derek Duncan

    Derek Duncan Stunt Coordinator

    Joined:
    Mar 17, 1999
    Messages:
    129
    Likes Received:
    0
    I asked this once before, but didn't get any answers. I have a Sony 550D DVD player. On the silent parts of movies there is a pulsating sound. The woofer hums, off and on. Well last night I switched the center speaker with the woofer, I didn't turn it loud, and put it on a quiet part. The same sound was coming out of the center speaker. So it's the player. It is hooked up to a DD ready reciever, through RCA cables. Does anyone have the same setup. It is very annoying. I need help.
    Derek
     
  2. Wayne A. Pflughaupt

    Joined:
    Aug 5, 1999
    Messages:
    6,098
    Likes Received:
    33
    Location:
    Katy, TX
    Real Name:
    Wayne
    If you put the center channel where the woofer (sub?) was and got the same situation, then the problem is the receiver, not the DVD player. The DVD player is sending a digital bitstream to the receiver. The receiver decodes it to 5.1 sound. If the player was bad, none of the audio would work, not just the sub.
    Regards,
    Wayne A. Pflughaupt
    ------------------
    My Equipment List
     
  3. Zane Johnson

    Zane Johnson Agent

    Joined:
    Jun 15, 2001
    Messages:
    44
    Likes Received:
    0
    He's not using a digital signal...his reciever is only DD ready.. 5 channel analog imputs...
    let me get this straight.....so when you run the "sub out" from the DVD player into the "center in" on your reciever the center does the wierd sound?
    or is it when you run the "center out" of the DVD player into the "sub in" that you get it? if it's the second one it's probably the volume being to high on the sub's amplifier...i've seen em do this before....
     
  4. Derek Duncan

    Derek Duncan Stunt Coordinator

    Joined:
    Mar 17, 1999
    Messages:
    129
    Likes Received:
    0
    It's the first one.
    Derek
     
  5. Zane Johnson

    Zane Johnson Agent

    Joined:
    Jun 15, 2001
    Messages:
    44
    Likes Received:
    0
    all i can really say is to try a different RCA...if that doesn't change anything it sounds like the DVD player has a physical problem...how long has it been doing this? did you change anything right before this started? sorry i'm not much help... i really don't know what could be causing this...anyone else got any ideas??? come on guys it's our soul duty in life to make every HT, either ours or our friend's, the best it can be! [​IMG]
     
  6. Derek Duncan

    Derek Duncan Stunt Coordinator

    Joined:
    Mar 17, 1999
    Messages:
    129
    Likes Received:
    0
    I have tried everything. I can only guess it's the player. It didn't do this till I switched to DD 5.1 from Pro-Logic. But I did notice that it sounds like the woofer was picking up the sounds inside the player. Like when the disc starts up, or when I flip to the next chapter, you can really hear it, but when a movie doesn't have a .LFE channel it doesn't make the sounds.
    Derek
     

Share This Page