annoying "problem" with my outlaw 1050

Discussion in 'Archived Threads 2001-2004' started by Kevin Kloet, Dec 2, 2002.

  1. Kevin Kloet

    Kevin Kloet Agent

    Joined:
    Sep 25, 2000
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Whenever i change my digital input or source, the surround mode changes.

    So I have to cycle through back to "natural" (which i enjoy the most) everytime I change my source.

    This seems outrageous to me, does every 1050 owner have to deal with this?
     
  2. Thomas J. Coyle III

    Thomas J. Coyle III Stunt Coordinator

    Joined:
    Jun 22, 1999
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    Kevin
    I think that you will get more of a response if you post your question on the Outlaw website in the Outlaw Saloon for the 1050 Receiver.
    Regards,
    TCIII
     
  3. John Di Lauro

    John Di Lauro Stunt Coordinator

    Joined:
    Aug 4, 2001
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    Kevin,

    This is strange. My 1050 "remembers" the mode which was last selected for each source (DVD, CD, etc.)

    For example, my DVD player is connected through "OPT1" and normally left in surround mode. My CD player is connected through "OPT2" and normally left in stereo mode. When I cycle through the various sources, all of these settings are preserved. Are you saying that your 1050 is not doing this?

    John
     
  4. Kevin Kloet

    Kevin Kloet Agent

    Joined:
    Sep 25, 2000
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    yeah, that's pretty much what i'm saying.

    when i switch from my computer's optical output (opt 1) over to say, the cd player, which is on the regular CD in - i have to adjust the surround mode back to "natural". This happens both when i go from one to the other and when i go back.

    a minor annoyance, but an annoyance. strange that you don't have this problem.
     
  5. Jack Briggs

    Jack Briggs Executive Producer

    Joined:
    Jun 3, 1999
    Messages:
    16,738
    Likes Received:
    129
    Trophy Points:
    0


    Well, before sending him packing for the Outlaw site, you might want to give this board's many, many Outlaw owners a chance to answer the question. Jeez.
     
  6. John Di Lauro

    John Di Lauro Stunt Coordinator

    Joined:
    Aug 4, 2001
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    Kevin,

    I have found that when you change the input assigned to a source (OPT1, OPT2, etc.) the mode in that source will revert back to Prologic. Do you have 2 different external devices assigned to the same source (e.g. CD) and switch between them using the "Digital Select" button? If so, try assigning your computer to the "AUX" source with "OPT1" active, and leave your CD player assigned to "CD" with the analog inputs active. Hope this helps.

    John
     
  7. Kevin Kloet

    Kevin Kloet Agent

    Joined:
    Sep 25, 2000
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    yea, that's what i'm doing.

    I suppose what you offered is a fix, or at least a workaround.

    Just suprised that the otherwise very well thought out reciever does this.

    Thanks for the response.
     

Share This Page