Akai CFT2790 problems

Discussion in 'Archived Threads 2001-2004' started by John Boutwell, May 2, 2002.

  1. John Boutwell

    John Boutwell Stunt Coordinator

    Joined:
    May 2, 2002
    Messages:
    53
    Likes Received:
    0
    ok, i bought this TV from Sam's Club for $440.97 after tax and extended warranty on 2/23/02. Its got a great picture and tons of inputs.
    On 3/09/02 I had to take it back to Sam's because the pixels were going from a red tint, to blue, to green, to normal and would continue to cycle through them. I figured I bought a dud since the same floor model had been up there for close to a year (same scratches on the cabinet). So Sam's happily traded it out for a new one.
    Well here it is 5/02/02 and this one is now doing the same thing. I had done a search on this message board that said is was a great TV and was basically a rebadged Samsung.
    Has anyone else had this kind of problem with the Akai or the Samsung.
    At lunch today I took advice from the BioMed guys at my work that said to move my center channel off of the top of the TV and move my powered sub further away. They also let me borrow a Degaussing coil to demagnetize it.
    I really don't want to take this TV back since I love the picture and its a hassle to return (i.e. heavy). Any help would be appreciated.
    Here is a pic of how it was setup before lunch today.
    [​IMG]
     
  2. Roel_S

    Roel_S Agent

    Joined:
    Apr 22, 2002
    Messages:
    33
    Likes Received:
    0
    Might want to try this link:
    Samsungs
     
  3. John Boutwell

    John Boutwell Stunt Coordinator

    Joined:
    May 2, 2002
    Messages:
    53
    Likes Received:
    0
    thanks, I checked that thread but I didn't see anything like the problem I'm having. Eventhough it is a useful post since it has directions to get to the service menu.

    Its not a convergence problem, the whole screen will go from a full red tint, to a full green tint, then a full blue tint, then back to normal, but it will begin cycling through the colors again.
     
  4. Dave Bennett

    Dave Bennett Screenwriter

    Joined:
    Aug 11, 2000
    Messages:
    1,167
    Likes Received:
    0
    Weird. I've got the Samsung and I've noticed nothing similiar to what you've described and I've had my set since early February. Hope you can get the issue resolved!
     
  5. John Boutwell

    John Boutwell Stunt Coordinator

    Joined:
    May 2, 2002
    Messages:
    53
    Likes Received:
    0
    How often does yours do it? Do you have speakers near on on the TV? How long do you have it turned off during a normal viewing day? Mine is on almost 24/7 so I'm not giving it time to degauss, so I think that is my problem.
     
  6. Tony_La

    Tony_La Stunt Coordinator

    Joined:
    May 23, 2002
    Messages:
    59
    Likes Received:
    0
    Hey John ... did degaussing it fix the problem? I'm thinking about picking up this TV this weekend, any other problems with the TV?
     
  7. John Boutwell

    John Boutwell Stunt Coordinator

    Joined:
    May 2, 2002
    Messages:
    53
    Likes Received:
    0
    Tony, no problems since degaussing it. I even picked up a calibration DVD and the picture rocks. I think Sam's lowered the price to $350ish.
     
  8. Tony_La

    Tony_La Stunt Coordinator

    Joined:
    May 23, 2002
    Messages:
    59
    Likes Received:
    0
    I picked up the Akai set this past weekend, and so far I like it. One problem though: occassionally a black rectangle will pop up (actually 2: one larger than the other), and only goes away if I press a button on either the remote or the main panel. Anyone else experience this, or something similar with the Akai or Samsung? thanks
     
  9. Larry F.

    Larry F. Agent

    Joined:
    May 28, 2002
    Messages:
    28
    Likes Received:
    0
    I recently noticed something strange with mine....I have done all the "fixes" noted in other threads and get a very good picture except on my local "fox" channel. I have 3 sets this AKAI/Samsung, a Samsung 1491, and an older Sanyo. The AKAI will turn everything on fox purple. At first I thought it was Fox as when I switched it to antennae it was same, but the tv guy saw it and looked at my other 2 sets and said "not right" the other sets don't do this. He also saw the "black flash" issue too (particularly noticeable btw in the opening of Harry Potter). This AM I tried switching connections around but no change this set turns Fox purple. Has anyone else seen this? I believe it will go back to Sam's today and exchanged for another. The TV guy wanted to take it for 2 weeks (not good). BTW black flash is gone after adj the stretch trick. I really like the set but fid it incredibly "tricky" to get a quality image. If I can't get results after exchange I guess I'get something else [​IMG]
     

Share This Page