age of empires

Discussion in 'Gaming' started by adam r namie, Aug 23, 2003.

  1. adam r namie

    adam r namie Auditioning

    Joined:
    Aug 23, 2003
    Messages:
    1
    Likes Received:
    0
    O.K. everyone,
    I obtained a copy of "Age of Empires" (yes, the first one) and want to use it on my new PC (which just happens to be running windows XP) - I can install the game, but when I go to play it, right before the game menu comes up, the screen goes black and the program freezes (the windows task manager says it's not responding). Should I just give up and give the game to someone else or is there a fix for this problem?

    The demo version of AOEII that came with the new pc does the same thing!!

    Yikes!!

    Thanks in advance to anyone who can help!
    [​IMG] [​IMG]
     
  2. Stacey R

    Stacey R Extra

    Joined:
    May 21, 1999
    Messages:
    22
    Likes Received:
    0
    I don't know if that will fix the problem but, have you installed the patch for AOE. You might want to try and run Windows Update, also. I know that there is an updated version of directX for window which you can get by running windows update. I have the game and I run it on XP pro without any problems.

    Stacey
     
  3. Noah Gottula

    Noah Gottula Stunt Coordinator

    Joined:
    Jan 20, 2003
    Messages:
    96
    Likes Received:
    0
    You also might want to go and update your video card drivers.
     
  4. Dave Simpson

    Dave Simpson Second Unit

    Joined:
    Sep 18, 1999
    Messages:
    445
    Likes Received:
    0
    Hmm...I installed and played, without incident, the original AOE on an XP-eqiupped PC just last night. No patches, no updates, now new drivers...wierd, man.
    Cheers.

    DS.
     

Share This Page