Abit Nf7-S sound setup

Discussion in 'Computers' started by Jassen M. West, Jan 7, 2004.

  1. Jassen M. West

    Jassen M. West Supporting Actor

    Joined:
    Jun 22, 2000
    Messages:
    526
    Likes Received:
    0
    The Abit motherboard has output for 5.1 surround sound on the back. The subwoofer output is the same as the center channel output. I connect my SVS to the sub/center jack and my left/right speakers to the jack that outputs the front L/R speaker signal. The speakers work, the sub doesn't. Does anyone have any ideas?

    thanks,
    jay
     
  2. WayneO

    WayneO Supporting Actor

    Joined:
    Nov 10, 2003
    Messages:
    625
    Likes Received:
    0
    Is analog out checked? Maybe go through the speaker wizard if you haven't already.
     
  3. Frank_Lee

    Frank_Lee Agent

    Joined:
    Apr 4, 2001
    Messages:
    43
    Likes Received:
    0
    If you've installed the Nforce audio drivers, you should see an Nvidia logo in your system tray (bottom right corner). Double click, and it'll bring up the Nforce control panel. One of the tabs (I forgot which) should have a drop down menu for the number of speakers in your setup. Since you want 5.1, you'll want the 6 speaker setup. Hope that helps. I've got the same board and I really like it.
     
  4. MorganT

    MorganT Auditioning

    Joined:
    Dec 1, 2003
    Messages:
    13
    Likes Received:
    0
    I had a similar problem with my SB Live! 5.1

    You need to enable your DVD software to pass thru the SPDIF.
     

Share This Page