7.1 Sound--HELP

Discussion in 'Archived Threads 2001-2004' started by CollinMorphew, Sep 6, 2002.

  1. CollinMorphew

    CollinMorphew Stunt Coordinator

    Joined:
    Aug 26, 2002
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    I finally got my 7.1 setup hooked up. Problem is--no sound from SB speakers. I first tried multi-channel SACD then put in Gladiator with DTS-ES. Played whole first battle with nothing. I have the Pioner 811 and set the sound to the 7.1 setting. Even when I turned all speaker settings down except the back two--I got nothing. Is there something else I should be doing?
     
  2. AllanN

    AllanN Supporting Actor

    Joined:
    Mar 15, 2002
    Messages:
    950
    Likes Received:
    0
    Trophy Points:
    0
    In the receiver setup menu, make sure that the sound back speakers are set to either SB L or SB S for large or small speakers. Also try changing the 6.1 Chanel setting to Fixed. Double check your wiring.
     
  3. CollinMorphew

    CollinMorphew Stunt Coordinator

    Joined:
    Aug 26, 2002
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    That's what has me the most confused. I have all the above set and still get nothing. Has to be something obvious I'm missing--just one more thing to make yearn for the Aiwa shelf system[​IMG]
     
  4. CollinMorphew

    CollinMorphew Stunt Coordinator

    Joined:
    Aug 26, 2002
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    Even with the quick set up you have to enter how many speakers you have. Do you think putting it to 5.1 will split the signal like 7.1 actually has to do? Maybe 7.1 speakers is looking for a discrete signal that isn't actually there--just thinking out loud.
     
  5. chiante

    chiante Agent

    Joined:
    May 12, 2002
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    I have the 850s and I've never pressed the 7.1 button for anything. I selected sb in the set-up and left the sound mode in auto-detect and whenever I play Rush Hour 2, Blade 2, etc. the sb led lights up and sound comes from the back speaker.
     
  6. MitchellC

    MitchellC Extra

    Joined:
    Apr 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Make sure the SB channel is turned on. A way of doing this is going into quick setup and selecting "7.1" (or 7.0 if you don't have a sub).
    VSX-D811S manual
     

Share This Page