7.1 Sound--HELP

Discussion in 'Archived Threads 2001-2004' started by CollinMorphew, Sep 6, 2002.

  1. CollinMorphew

    CollinMorphew Stunt Coordinator

    Joined:
    Aug 26, 2002
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    I finally got my 7.1 setup hooked up. Problem is--no sound from SB speakers. I first tried multi-channel SACD then put in Gladiator with DTS-ES. Played whole first battle with nothing. I have the Pioner 811 and set the sound to the 7.1 setting. Even when I turned all speaker settings down except the back two--I got nothing. Is there something else I should be doing?
     
  2. Marc_E

    Marc_E Supporting Actor

    Joined:
    Oct 9, 2001
    Messages:
    769
    Likes Received:
    0
    Trophy Points:
    0
    Does that receiver have test tone for speaker calibration? if so, do you get the tone out the SB?
    Marc
     
  3. CollinMorphew

    CollinMorphew Stunt Coordinator

    Joined:
    Aug 26, 2002
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    I forgot to mention that! I have the test tone on my remote but can never get it to work. It's right above my channel select for levels but don't know how to get it to turn on.
     
  4. CollinMorphew

    CollinMorphew Stunt Coordinator

    Joined:
    Aug 26, 2002
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    Even with the quick set up you have to enter how many speakers you have. Do you think putting it to 5.1 will split the signal like 7.1 actually has to do? Maybe 7.1 speakers is looking for a discrete signal that isn't actually there--just thinking out loud.
     
  5. Stephen Hopkins

    Stephen Hopkins HW Reviewer
    HW Reviewer

    Joined:
    Jul 19, 2002
    Messages:
    2,598
    Likes Received:
    0
    Trophy Points:
    0
    My 811S and 7.1 setup has had not such problem. Make sure you have 6.1 set to FIXED instead of aut. This means all 6.1 formats will be played in 6.1, and all 5.1 formats will be played in simulated 6.1. The reason is alot of 6.1 material doesn't have the flag that tells the receiver to turn 6.1 on, so it will stay in 5.1 mode. With 6.1 set to fixed, it's always in 6.1 mode.

    Don't let 6.1 mode confuse you since you have a 7.1 setup. Both back surrounds are playing the same material, so even though your speaker setup is 7.1, you're still only hearing 6.1 discrete channels. There are currently no 7.1 movies (LOTR is Logic 7, but i don't know if that really counts, since it's a proprietary format), so don't think you're getting cheated.
     
  6. CollinMorphew

    CollinMorphew Stunt Coordinator

    Joined:
    Aug 26, 2002
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    We're on each others thread here Stephen--hopefully through one of them I'll get this thing right. I have everything set like that on the receiver right now. Do you watch movies or listen to music on the 7.1 setting?
     

Share This Page