5805 HDMI/HDCP issue

Discussion in 'AV Receivers' started by Elbert Lee, Mar 26, 2005.

  1. Elbert Lee

    Elbert Lee Supporting Actor

    Joined:
    May 24, 2000
    Messages:
    501
    Likes Received:
    0
    Trophy Points:
    0
    Hi, I've got a problem passing HDMI from a JVC D VHS through the Denon AVR 5805's HDMI video switching to my Sony XBR70". The HDCP notification comes up after teh Denon 5805 tries to engage the signal. The 5805 passes HDMI from the DENON HDMI equiped DVD player just fine. It's the DVHS that's not working. All devices are HDCP compliant. Any help would be appreciated!
    Thanks!
    Elbert
     
  2. Kenneth Harden

    Kenneth Harden Screenwriter

    Joined:
    May 13, 2002
    Messages:
    1,365
    Likes Received:
    0
    Trophy Points:
    0
    Whoa, you actually own a 5805? You might be the first on the forum (but I have been known to be wrong [​IMG] ) How do you like it?

    As for your issue, no clue. May there be a setting in the menu on your JVC?
     
  3. Elbert Lee

    Elbert Lee Supporting Actor

    Joined:
    May 24, 2000
    Messages:
    501
    Likes Received:
    0
    Trophy Points:
    0
    the unit is quite good -preamp section is noticably smoother and less harsh at the top end compared to the previous flagship (using outboard amps). Surround steering also a big jump. I don't want to start a "ones and zeros" flame war here so I wont comment onthe digital sound, but overall, it's a nice unit.
    I believe the issue is with the JVC..
     
  4. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    Trophy Points:
    0
    Drool... Nice....

    HDCP is pretty new, You may be one of the first to trouble shoot such an issue.
     
  5. Elbert Lee

    Elbert Lee Supporting Actor

    Joined:
    May 24, 2000
    Messages:
    501
    Likes Received:
    0
    Trophy Points:
    0
    tried going w/ firewire - Picture is MUCH better than with COMPONENT!!!!!

    However, trying to get 5.1 has been tricky.
    The OPTICAL output from the JVC to the Denon receiver is about 1/2 second behind, causing severe lip sync problem.

    I used the Sony TV's optical out (usually used with the built in ATSC Tuner), and the receiver did pick up the JVC's firewire audio, lip sync problem solved, but it was only in 2.0 and not 5.1!!
    Any solutions?
    EL
     
  6. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    Trophy Points:
    0
    No other DVD player to try at all????
     

Share This Page