53" Panny has a major problem....

Discussion in 'Archived Threads 2001-2004' started by Michael Webb, Jan 14, 2003.

  1. Michael Webb

    Michael Webb Stunt Coordinator

    Joined:
    Aug 22, 2002
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    This could just be the worst day of my life. My Wharfedale surround system is scheduled to be here tomorrow, and I come home to a note from one of my roommates saying he turned on my PT53WX42 to find one INCREDIBLY messed up picture. At first guess, I'd have to say either one of the CRT tubes like tipped 5 inches up too far, and now I have this amazing looking wave of unconverged color sweaping through my screen. Something manual convergence can come nowhere close to fixing. Ive only had it 3 months, and it has a warranty, BUT DAMN I JUST BOUGHT TWISTER FOR THE SURROUND SOUND, I'm crying on the inside. Anyways, how could something like this happen just out of the blue. My roommate, 39 year old pilot using my place as a crashpad, swears he touched nothing. Can chips in these things just fry and cause something like this. Any thoughts?
     
  2. Tappan

    Tappan Auditioning

    Joined:
    Jan 10, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    where are your speaker in relation to the tv?
     
  3. Kevin. W

    Kevin. W Screenwriter

    Joined:
    Oct 27, 1999
    Messages:
    1,534
    Likes Received:
    0
    Trophy Points:
    0
  4. Michael Webb

    Michael Webb Stunt Coordinator

    Joined:
    Aug 22, 2002
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    I did a little once over on the "evil pop" and am convinced that's not the problem. Tappan, I don't have any speakers around it yet. Anyways, in an attempt to find a black and white screen to check for the evil pop, I put in "AOTC" and was going to use the THX Optimizer B&W screen. WWEELL, I accidentally pressed play and the FBI screen came up. For those not familiar this screen is bright red, and on the bottom left and top right, it had a weird bow to it, where there was ABSOLUTELY no red, just black. I'm assuming something happended to the RED CRT, but I have no idea what. When banners go across the bottom of the screen, the go up and then down, like a roller coaster, when hitting this bottom left hand spot. But when they go up, the wording is a red hue only, definately something with the RED CRT. Just thought I'd post this if anyone else has the same problem. Any thoughts?
     
  5. ManW_TheUncool

    ManW_TheUncool Producer

    Joined:
    Aug 18, 2001
    Messages:
    6,024
    Likes Received:
    40
    Trophy Points:
    6,610
    Location:
    The BK
    Real Name:
    ManW
    Where did you get the TV from? Maybe the dealer can do something for you instead getting warranty service.

    _Man_
     

Share This Page