5.1 Sound and the computer

Discussion in 'Archived Threads 2001-2004' started by Andrew Lucas, Jul 18, 2002.

  1. Andrew Lucas

    Andrew Lucas Auditioning

    Joined:
    Jul 16, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have a Kenwood VR-505, and a Creative Labs Audigy sound card in my computer. I bought them because they both claimed to have 5.1 surround sound and digital in/out. After buying these I have found that the only way the surround sound reciever will switch from stereo to 5.1 is if I am playing a DVD or any other kind of AC3 sound. Is this because I have a cheap reciever? If so, is there something I should know to avoid this in the future if I ever buy another one?
    Thank You,
    Andrew
     
  2. Jeff Kleist

    Jeff Kleist Executive Producer

    Joined:
    Dec 4, 1999
    Messages:
    11,267
    Likes Received:
    0
    Trophy Points:
    0
    Because only Dolby Digital or DTS can have 5.1 sound. That's why.
     
  3. Andrew Lucas

    Andrew Lucas Auditioning

    Joined:
    Jul 16, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    So there is no way i can do it with the digital out? I will have to use all the analog out connectors?
     
  4. Sebastian_B

    Sebastian_B Auditioning

    Joined:
    Jul 2, 2001
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi there,

    I too have a similar configuration.

    In order to use the digital output from your Audigy sound card to play music sources, movie soundtracks or any other form of audio is to enable your digital out.

    The fast way to do this is to:

    Double click the speaker icon down next to the clock in the bottom right-hand corner of the screen. (This may be hidden by default in Windows XP. If it is, go to the control panel, locate and double click on the "Sounds, multimedia and audio devices" icon. Midway down, on the Volume tab page, place a check mark in "Place volume icon in the taskbar". Click Apply, then OK.)

    With the play control window open (From the sound icon by the clock) Click the "Advanced" button. If it is not there, select "options -> Advanced controlls.

    With the advanced controls window open, click "Digital output only" Close both that window and the Play control window.

    Now, you will be able to output your audio signals through the digital connector. Remember, the reciever may only play the source in 2 channel if the source is not encoded in a multi-channel format compatible with your reciever.
     

Share This Page