4805 Update

Discussion in 'Displays' started by John DeSantis, Jun 30, 2005.

  1. John DeSantis

    John DeSantis Stunt Coordinator

    Joined:
    Nov 18, 1999
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    0
    Has anyone updated their Firmware on the Infocus 4805? I read that there was a sync problem and the update corrects it. However, I have not noticed it. I have Ver. 1.0.2 even though I just got the PJ.

    The new Version supposedly has correction for the sync issue and also better switching. Although the sync issue doesn't seem to affect mine, the switching is a problem when going from HD channels to non HD. I need to hit the source button each time or I get a bunch of garbage..etc.

    Also, I bought the M1 to Component adapter. I thought it might improve things. Doesn't seem to make any difference. It's odd, they talk about using good quality cables but this adapter's short component cables are as thin a Spagetti.
     
  2. Evan M.

    Evan M. Supporting Actor

    Joined:
    Feb 26, 2002
    Messages:
    910
    Likes Received:
    0
    Trophy Points:
    0
    You will see that very few people will update the Firmware if they have 1.02. The "new" Firmware has a nasty "side effect". Durring dark scenes there is an annoying flicker. To many it was so obnoxious that they decided to go back to the old firmware. Infocus is in the process of making a newer firmware however they have admitted that it will not fix the flicker problem. So my best advice would be to stick with the 1.02.

    As for your cable, why would you get an M1 to component adapter? The 4805 already has a component input. What you want is an M1 to DVI connecter....if your source (DVD player, HTPC) has DVI outputs. DVI will be a step up from component...albiet a small one. It won't be as drastic as going from S-Vid to component.

    As for the good quality cable thing....that is always an issue for debate. I have compared good quality cables (popular internet brand) to "cheap" cables and I noticed NO difference at all. Maybe on a super large screen (+100") and for long runs you would notice a difference but from my 80" screen with a 25' run I notice no difference at all. That is not to say there is not a difference but it certainly is not visible. Good luck to you.
     
  3. John DeSantis

    John DeSantis Stunt Coordinator

    Joined:
    Nov 18, 1999
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for that info Evan. I will wait until there is an update that is stable etc.

    As far as the M 1 connector, I thought it would get me an extra Component port. I was going to use the Component out from my HD Cable Box along with the Component from the DVD. However, the HD Box looked worse on the M 1 and I could not get the DVD to display in Progressive mode. It is a cheap Toshiba and there was some sort of disclaimer about it not being compatable with all Display devices. So, went back to Component for the HD Box and S-Vid for the DVD. Looks pretty good..except for the non HD Channels.

    One other thing. There doesn't appear to be a color control in the picture settings. All I can see is Gain adjustments
    for each Color. Am I missing something?
     

Share This Page