3803 very little output! Help!

MichaelDDD

Supporting Actor
Joined
Sep 29, 2003
Messages
616
Reaction score
0
Points
0
Real Name
Mike
FIXED! I AM DUMB. SEE MY REPLY, TWO DOWN.
__________________________________________________ ___
I finally got everything hooked up. Spent ALL DAY today hooking stuff up, wiring correctly etc.

Here's the setup:

Denon 3803
Axiom M22ti (front)
VP150 (center)
QS8 surrounds

The problem is that I can't get any volume out of the thing, with any source. The sound I get is crystal clear, but it's so soft. The mute is not on.

Put it this way at volume level -20 it's only at "talking volume"; we'd be able to carry on a conversation, right in front of the speakers. It should be ear-shattering at -20!

Fronts/Center/Surrounds are set to "small." Sub is on. Crossover is 80Hz.

With the test tones, I can crank it to ear splitting levels, so I know things are hooked up right, but not with CD (Optical 1) or the Tuner.

Help please!
 

Wayne Ernst

Cinematographer
Joined
Feb 24, 2002
Messages
2,588
Reaction score
0
Points
0
"Night" mode is not on - if your receiver has it?
 

MichaelDDD

Supporting Actor
Joined
Sep 29, 2003
Messages
616
Reaction score
0
Points
0
Real Name
Mike
I feel like such a damn IDIOT.


The Denon 3803 goes ABOVE "00" db level. Every receiver I've had in the past tops out at "00".

Being that I was at -20 I said "why go any higher when "00" is it? Something is wrong."

Yeah, I'm stupid. That's what is wrong.


Once I get to about -15 it gets some volume. "00" is ear shattering. :b

I did go up to +4db...I knocked it off there as the SVS was rattling the windows.

I have not calibrated anything yet...Just got it hooked up.

NEVER MIND GUYS. Thank you!!!!!!!!!!!!!!

As a testimony to my sheer stupidity, I won't edit the original post.....except to say "fixed."
 

Forum Sponsors

Forum statistics

Threads
343,702
Messages
4,687,520
Members
141,007
Latest member
Old Bones