What's new

Search results

  1. Parker Clack

    Problem With Cookies

    Mathew: Go to the User Control Panel > Edit Options and make sure that you have the Automatically Login in......enabled and the Browse the board with cookies disabled. That should fix it for you. I remember Rob Gillespie having trouble with IE not saving his cookie for him and that resolved...
Top