Search results

  1. BobO'Link

    HTF Upgrade - 12.20.2020

    Sorry, not that I can tell for sure. The "Movies" sub-forum doesn't seem to be affected at all. Oddly it has the movie poster on each thread which you would think would effect it more than the ones without that addition. It also seems to affect the list of threads more with a greater number of...
  2. BobO'Link

    HTF Upgrade - 12.20.2020

    PC. Core i7 -7500U @ 2.70GHz w/16GB RAM running Windows Home v2004 and Firefox portable. I tested with Edge just in case and had similar results. It only happens during the initial page load for threads in a forum. Once they're loaded everything is OK. I've not seen this at all when in a...
  3. BobO'Link

    HTF Upgrade - 12.20.2020

    And the forum list loading "stutter" is back. Seems to have returned when the new button/link style was put back in place. I'd noticed it being gone when the older button style was temporarily in place. Very odd...
  4. BobO'Link

    HTF Upgrade - 12.20.2020

    I don't know what was done but the "stutter" I was seeing when first loading a forum list of threads is now gone.
  5. BobO'Link

    HTF Upgrade - 12.20.2020

    That's it! My muscle memory has me moving in that direction but it's not there. I prefer the pre-upgrade version but can work with it either way. It's more a matter of getting used to the different behavior.
  6. BobO'Link

    HTF Upgrade - 12.20.2020

    Unfortunately, it's nothing that you can do a screen shot for. It only seems to affect scrolling after a sub-forum is opened and then only if I start to scroll as soon as the load finishes - which *is* very fast. It typically only does it once as soon as the page loads, as if the page is still...
  7. BobO'Link

    HTF Upgrade - 12.20.2020

    There seem to be some speed issues. Pages are frequently "jerky" when first loaded and occasionally when scrolling. I didn't experience this before the upgrade so tend to think it's related. I'm using the same browser/version as before the upgrade.
  8. BobO'Link

    HTF Upgrade - 12.20.2020

    Sorry... I wasn't clear. They're missing from the drop-down on the "FORUMS" in the docked toolbar at the top. You can get there from everywhere else. The forum with "Help and Feedback" are normally at the bottom of that dropdown - now they're not on it at all. Here's a shot of the current...
  9. BobO'Link

    HTF Upgrade - 12.20.2020

    The "Home Theater Forum" section (which includes this thread) is missing from the "FORUMS" drop down selector. You can still get to it via the top "FORUM LIST" menu, just not the docked selector. Also - the links about the changes in the first post here are broken. You can still extract the...
Top