Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo

XBOX Live - What % of Your Games Are You Able to Complete?


This topic has been archived. This means that you cannot reply to this topic.
14 replies to this topic

#1 of 15 OFFLINE   David Glenn

David Glenn

    Second Unit



  • 333 posts
  • Join Date: Dec 29 2001

Posted November 15 2002 - 04:59 PM

I'm experiencing about a 50% dropout rate for what I assume to be various reasons (i.e.: host leaving, high lag, etc.)

It always seems to happen during games that I'm scoring well in Posted Image (You score no points if a game ends prematurely).

Is there anyway to distinguish the reason for in-progress games that drop? Do the xbox dialog box messages truly reflect the reason for a game ending prematurely?

Gamertag: WetWork
Xbox Gamertag: WetWork

#2 of 15 OFFLINE   Romier S

Romier S

    Producer



  • 3,533 posts
  • Join Date: Sep 02 1999

Posted November 15 2002 - 05:07 PM

Played Mechassault for over 3 and half hours tonight. Experienced one drop and it gave me a connection lost error and to check my cables (which of course there was nothing wrong with, I just renentered and started again).

Played Ghost Recon tonight for almost 2 hours. Not a drop in sight and a hint of lag once in the game (playing with a full 6 in co-op). No problems here.

PS . To the mods, could we get maybe two all inclusive "Xbox Live discussions" and "Xbox Live problems" threads so that we can avoid the numerous topics focusing on Live that are on the forum right now...

#3 of 15 OFFLINE   Ryan Peter

Ryan Peter

    Screenwriter



  • 1,221 posts
  • Join Date: Sep 15 1999

Posted November 15 2002 - 05:22 PM

I played GR for a couple of hours tonight and no lag no dropouts, very nice.
"I don't remember much..... Uhhhh...."

#4 of 15 OFFLINE   Travis Kolesar

Travis Kolesar

    Second Unit



  • 291 posts
  • Join Date: May 16 2002

Posted November 16 2002 - 10:19 AM

Played Unreal for a few hours today, dropouts like crazy. OTOH, I've already logged in several hours on GR and Mech Assault with little or no trouble so I'm guessing it was probably the hosts trying to have to many people on their connection.
He'll fertilize the rice in China with the cinders of his remains
Socom Handle - HTF-Orpheus, OCGN - Orpheus, My Games, My Movies

#5 of 15 OFFLINE   JasonK

JasonK

    Supporting Actor



  • 678 posts
  • Join Date: May 10 2000

Posted November 16 2002 - 10:50 AM

I played GR last night and had nothing but lag-filled games.
There were times my character would be walking, then for no reason the game clips and I am suddenly 50 yards back. Over and over again.

Or, my character would just wander around on his own. I could control the right analog thumbstick and look around, but not his movement.

Opposing team, same thing. Lag lag lag. I'd shoot an opposing player a full clip's worth of ammo, they're still standing.

I was not a happy camper at all last night. But, reading the posts of 'other kids' is encouraging, since it sounds like you guys had no real problems. I'll be looking for you guys tonite late, hope to see some of you online.

Jason (Gamertag: Pudwacker)
Jason-
Proud Recipient of the C. Montgomery Burns Award for Outstanding Achievement in the Field of Excellence

XBOX Live Gamertag: Pudwacker

#6 of 15 OFFLINE   Chris Flynn

Chris Flynn

    Second Unit



  • 473 posts
  • Join Date: May 28 1999

Posted November 16 2002 - 12:37 PM

I've never had an incomplete game, so far. I've had times when a host has left the game, but even that's pretty infrequent.

I've also had only one round of GR (so far, again) that was laggy, but I noticed it in other players, not myself. They would jump around the screen, not unlike MotoGP when the same occurs. My guess is that is was their connection, not mine.

#7 of 15 OFFLINE   Camp

Camp

    Screenwriter



  • 2,303 posts
  • Join Date: Dec 03 1999

Posted November 16 2002 - 02:16 PM

I've had excellent performance on MechAssault. A few "host has left the game" incidents but the games themselves are flawless.

#8 of 15 OFFLINE   Ryan Peter

Ryan Peter

    Screenwriter



  • 1,221 posts
  • Join Date: Sep 15 1999

Posted November 16 2002 - 02:17 PM

Ditto, "host has left" but the games themselves are lag free.
"I don't remember much..... Uhhhh...."

#9 of 15 OFFLINE   Dave E H

Dave E H

    Supporting Actor



  • 829 posts
  • Join Date: Apr 23 2002

Posted November 16 2002 - 07:26 PM

I've had really good connections, all in all. No drop outs or lost connections.

#10 of 15 OFFLINE   David Glenn

David Glenn

    Second Unit



  • 333 posts
  • Join Date: Dec 29 2001

Posted November 16 2002 - 08:20 PM

I've had much fewer problems tonight.
Xbox Gamertag: WetWork

#11 of 15 OFFLINE   millercv

millercv

    Second Unit



  • 254 posts
  • Join Date: Dec 31 1969

Posted November 17 2002 - 04:00 PM

Just to say more of the same. I haven't had any problems - maybe one time getting disconnected from a Mechassault game between games but just once.


I've been playing UC, MA and MotoGP a LOT this weekend.

And here I thought I would like Whacked. VERY glad I didn't buy it.
Chris Miller

#12 of 15 OFFLINE   Dan Mercier

Dan Mercier

    Stunt Coordinator



  • 56 posts
  • Join Date: Aug 24 1999

Posted November 22 2002 - 06:25 AM

I've experienced quite a few dropouts when I play Unreal on a
non xserver machine. So I either play only on those or
on a game I create myself. With Unreal if you are
hosting a game there is no way to quit not in the actual
game short of just hitting the power button. So that may
be why some people quit mid game. They just decide hey
they have to go to work or whatever and since there is
no clean way to quit they just shutdown. I know i
hate quitting myself and usually try to do it at game
starts but sometimes it doesn't work that way.
Current Home System.
Dead Infocus LP350, Pioneer 525 dvd, XBOX, Pronto, Denon AVR 3300, Energy C8's
Energy AC300 (center), Bose AM5 surround, All of which sits in the basement unused until i replace the projector.

#13 of 15 OFFLINE   Joe Szott

Joe Szott

    Screenwriter



  • 1,962 posts
  • Join Date: Feb 22 2002

Posted November 22 2002 - 07:02 AM

I experience quite a few 'host has left' or 'connection lost' messages while playing MechAssault, but it is almst always at the launch room. Usually, it really is the host bailing or the bug where a random person gets dropped from an 8 player game. Once an MA game launches, it is usually gold unless a host gets pissed and pulls the plug.

-J

#14 of 15 OFFLINE   Dave Sabo

Dave Sabo

    Stunt Coordinator



  • 144 posts
  • Join Date: Sep 23 2002

Posted November 22 2002 - 07:58 AM

David, I know you're close to my area... what provider you using? I'm with Optimum Online and I have little trouble at all. I've only played MotoGP so far and only dropped from a few games, and I believe it was the host's bad connect in those since the host was just jumpin all over the place in races.

One time I did have major issues staying connected was when I was downloading a large file (well over a gig) on another machine on my network, it was suckin the file down between 300-500k/second, so that put a strain on my Live connect. Do you have any other boxes on your network? If so, there's no apps running that might be using the net in the background are there? Even stuff like a messenger service or virus scan might spike bandwidth at intervals for update checks and such.
- Dave


"There is so much that we don't even know we don't know, that we can't even comprehend how much there is to know." - John Garcia, HTF

#15 of 15 OFFLINE   David Glenn

David Glenn

    Second Unit



  • 333 posts
  • Join Date: Dec 29 2001

Posted November 22 2002 - 10:11 AM

Dave,

I'm using OOL as well. I've had less and less trouble since I originally started this thread. I just wish I was getting the DL/UL speeds (4MB on the DL and 1.5MB on the UL) of when I originally signed up with OOL. I think many people on and around my block have since switch to cable access and are chipping away at my bandwidth.
Xbox Gamertag: WetWork