Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo

Speed 5-star: disc problems?


This topic has been archived. This means that you cannot reply to this topic.
24 replies to this topic

#1 of 25 OFFLINE   Jack_F

Jack_F

    Stunt Coordinator



  • 64 posts
  • Join Date: Jun 27 2002

Posted August 02 2002 - 01:37 PM

Has anyone had problems with disc 2 of the new Speed 5-star edition?

When I put the disc into my DVD player (Panasonic) it tells me that "this disc is not readable by this player".

Thanks,
-Jack

#2 of 25 OFFLINE   Kevin J Willis

Kevin J Willis

    Stunt Coordinator



  • 53 posts
  • Join Date: Jan 26 2002

Posted August 02 2002 - 01:45 PM

I'm having the same problem myself.

#3 of 25 OFFLINE   Todd Stout

Todd Stout

    Screenwriter



  • 1,034 posts
  • Join Date: Jul 13 1999

Posted August 02 2002 - 01:53 PM

The disc is playing just fine in my older Panasonic DVD-A110.

#4 of 25 OFFLINE   Douglas Bailey

Douglas Bailey

    Second Unit



  • 335 posts
  • Join Date: May 07 2001

Posted August 02 2002 - 02:06 PM

Just another data point: Disc 2 plays perfectly in my Panasonic player (RP-91).

Jack, assuming you still have the receipt, you might just take the set back and exchange it for a new copy. It could just be a bad disc: have you got any other players or DVD-ROM drives you can try it in?

doug
"Self-discipline isn't everything. Look at Pol Pot."
—Helen Fielding, Bridget Jones: The Edge of Reason

#5 of 25 OFFLINE   Jack_F

Jack_F

    Stunt Coordinator



  • 64 posts
  • Join Date: Jun 27 2002

Posted August 02 2002 - 02:21 PM

Well, in fact, I did try it on a new Sony player and it said that the disc was dirty, but as you know it was just released tuesday, and it's perfectly clean.

I even tried it on a computer, and it froze Windows 98.

Thoughts?
-Jack

#6 of 25 OFFLINE   Harry W

Harry W

    Stunt Coordinator



  • 84 posts
  • Join Date: Jul 28 2001

Posted August 02 2002 - 03:05 PM

Just picked up mine and it played fine in my Panny.
THE HAMMOCK MAN!

#7 of 25 OFFLINE   Matt_P

Matt_P

    Second Unit



  • 333 posts
  • Join Date: Sep 19 2000

Posted August 02 2002 - 03:53 PM

No problems on my old timer RCA workhorse (haven't tried it on my other player).

#8 of 25 OFFLINE   Neil Joseph

Neil Joseph

    Lead Actor



  • 8,341 posts
  • Join Date: Jan 16 1998
  • Real Name:Neil Joseph

Posted August 02 2002 - 04:38 PM

No problems on Toshiba 3802
Click and enter " T H E . H O L O D E C K "
---------------------------------------------------------
My Home Theatre "The Holodeck"

 


#9 of 25 OFFLINE   Jeff Whitford

Jeff Whitford

    Screenwriter



  • 1,266 posts
  • Join Date: Dec 31 1998

Posted August 02 2002 - 05:28 PM

No problem with a Pana RP56
Jeff Whitford
Hometheater Guru ?

#10 of 25 OFFLINE   Michael Silla

Michael Silla

    Second Unit



  • 315 posts
  • Join Date: Jul 27 2001

Posted August 02 2002 - 06:07 PM

No problems on my JVC XV-S 500BK.

#11 of 25 OFFLINE   Inspector Hammer!

Inspector Hammer!

    Executive Producer



  • 11,067 posts
  • Join Date: Mar 15 1999
  • Real Name:John Williamson
  • LocationWilmington, Delaware

Posted August 02 2002 - 06:14 PM

Watched the entire film today, no problems at all on my Sony DVP-S360.
"That's Jack Bauer!!!!!! He's coming for me!!!!!" - Charles Logan

#12 of 25 OFFLINE   Mike Frezon

Mike Frezon

    Studio Mogul



  • 30,228 posts
  • Join Date: Oct 09 2001
  • LocationRensselaer, NY

Posted August 03 2002 - 04:33 AM

This may be hard for some of you guys to believe...but no troubles at all on my Toshiba SD-1600! Posted Image

Is it me, or I haven't seen a thread like this one in a long time. Maybe manufacturing has improved?

There's Jessie the yodeling cowgirl. Bullseye, he's Woody's horse. Pete the old prospector. And, Woody, the man himself.Of course, it's time for Woody's RoundUp. He's the very best! He's the rootinest, tootinest cowboy in the wild, wild west!


HTF Rules | HTF Mission Statement | Father of the Bride

Dieting with my Dog & Heart to Heart/Hand in Paw by Peggy Frezon


#13 of 25 OFFLINE   Trace Downing

Trace Downing

    Supporting Actor



  • 510 posts
  • Join Date: Aug 19 1999

Posted August 03 2002 - 05:02 AM

I popped in disc 2, and my RP-91 pixelized the menu opening, and had no music...then it froze up.

I just opened and closed the tray and it started to pixelize, and then broke itself in with the music, and the menu was fine. The supplements were fine, but they take a while to register a command. Hint: play all trailers, don't choose individually. They take forever.

#14 of 25 OFFLINE   Lyle_JP

Lyle_JP

    Screenwriter



  • 1,007 posts
  • Join Date: Oct 05 2000

Posted August 03 2002 - 08:34 AM

I'm getting similar problems with disc 2 on my JVC 502SL. Most of the time it loads fine, but sometimes it hangs on menu choices and at least one time it failed to load on insert.

Based on the sporadic reporting of problems and varying machines that either do or don't have problems with it, I'm willing to bet this is a manufacturing problem rather than a mastering one. It looks like some discs were pressed just wrong enough to bother less fault tolerant players out there.

-Lyle J.P.

#15 of 25 OFFLINE   Mark_Wilson

Mark_Wilson

    Screenwriter



  • 1,809 posts
  • Join Date: Jul 27 2000

Posted August 03 2002 - 10:01 AM

I posted this on AVS a few days ago. I had the same problem with my Panasonic H1000. I had to power off/eject a few times before it would 'take'. I was then able to to watch it straight through. The next day I wanted to watch the second disc extras, same problem.

The disc may also be flagged wrong as it my player wouldn't go into film mode.

#16 of 25 OFFLINE   Rob T

Rob T

    Screenwriter



  • 1,991 posts
  • Join Date: Aug 26 2001

Posted August 03 2002 - 12:27 PM

Quote:
This may be hard for some of you guys to believe...but no troubles at all on my Toshiba SD-1600!

LOL
Hopefully I won't have any problems when I eventually get it then. Posted Image

#17 of 25 OFFLINE   RobE

RobE

    Auditioning



  • 11 posts
  • Join Date: Feb 25 2002

Posted August 05 2002 - 02:34 PM

I've had problems with disc two on my Sony DVP-NS300P. It seems to freeze on the menu screen, and when it's loading certain parts of the behind the scenes stuff and trailers. I got the "C 30 00" or whatever error message one time, so I took it back to best buy to exchange it. Unfortunetely, the new disc is having the same problem :-/.

#18 of 25 OFFLINE   Michael Reuben

Michael Reuben

    Studio Mogul



  • 21,769 posts
  • Join Date: Feb 12 1998

Posted August 09 2002 - 03:56 PM

Quote:
I had the same problem with my Panasonic H1000.

You did better than I did. My H1000 simply wouldn't load it. Switched to my Sony 7000, and it played just fine (though a bit slow loading).

I suspect this is one of those PITA incompatibilities that only affects certain makes and models of player -- and not on every disc. Still happens from time to time.

M.
COMPLETE list of my disc reviews.       HTF Rules / 200920102011 Film Lists

#19 of 25 OFFLINE   Clinton McClure

Clinton McClure

    Screenwriter



  • 2,786 posts
  • Join Date: Jun 28 1999
  • Real Name:Clint
  • LocationCentral Arkansas

Posted August 09 2002 - 06:56 PM

Plays fine on the Toshiba 5109.

#20 of 25 OFFLINE   Armand G

Armand G

    Stunt Coordinator



  • 151 posts
  • Join Date: Oct 18 2000

Posted August 09 2002 - 10:13 PM

Same problem here. After ten attempts or more it finally played on my Harman Kardon dvd-1.

Armand
Hometheater Rules!





Forum Nav Content I Follow