Jump to content

Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


New Toshiba 50H82, problems already!

  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 OFFLINE   Chris_MJ



  • 33 posts
  • Join Date: Apr 29 2002

Posted July 10 2002 - 10:51 AM

I had my new TV just delivered. I have it hooked up with component inputs. I have not video essentialled it yet. There are lines running vertically across the screen. Is this something to be worried about or will it clear up when I calibrate it? Thanks

#2 of 4 OFFLINE   Antonio_M


    Stunt Coordinator

  • 135 posts
  • Join Date: Aug 07 2001

Posted July 10 2002 - 04:32 PM

You just got your Toshiba set out of the box and already gonna calibrate it? Why not wait 2-3 months? Toshiba sets out of the box look fairly good and I wouldn't rush for a calibration such so soon. Posted Image Sounds like you have a problem with the set because you shouldn't get any sort of lines considering its right out of the box! Posted Image


#3 of 4 OFFLINE   Eric Samonte

Eric Samonte


  • 1,327 posts
  • Join Date: Mar 31 1999

Posted July 11 2002 - 12:59 AM

Yup...return it ASAP. Calibration would not resolve those lines.....

#4 of 4 OFFLINE   Chris_MJ



  • 33 posts
  • Join Date: Apr 29 2002

Posted July 11 2002 - 01:14 AM

Not professionally calibrate it but use Video Essentials on it. Also, beginners error as my components input were not inserted all the way which accounted for the lines. My bad :b

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users