Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo

Cables to connect passive subwoofer?


  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 OFFLINE   Tony_Kot

Tony_Kot

    Auditioning



  • 11 posts
  • Join Date: Apr 16 2002

Posted April 18 2002 - 10:45 AM

I'm getting SVS 20-39CS+ passive sub, and my question is this: which cables should I use to connect from my preamp(Theta Digital Casa Nova) to amp (ATI 1506, 150Wx6@8ohms, 225W@4ohms), and from amp to the sub. Currently I use Homegrown Silver Lace's 1m cables between preamp and amp, and DH Labs Q10's for speakers. I have Analysis Plus Sub Oval 8m cable I used before for my previous powered sub. Is it a good idea to use it as interconnect between preamp and amp? I'm kinda worried that it's too long (8 meters)... Should I buy another Silver Lace instead? Or silver cable shouldn't be used for sub interconnects? What about DH Labs Q10 to connect from amp to the sub? Is it good idea (since it's also has silver in it), or I should get something else? Any help of advice would be appreciated Thanks Tony

#2 of 4 OFFLINE   Saurav

Saurav

    Screenwriter



  • 2,175 posts
  • Join Date: Feb 15 2001

Posted April 18 2002 - 11:15 AM

I think these issues are much less critical for subwoofer frequencies than main speakers. Go for convenience - so it depends on whether your sub amp is placed closer to your sub or closer to your preamp, and your preamp's drive capabilities. If you don't think your preamp will drive 8' interconnects well, put the sub amp closer to it, and run long speaker cables. As far as specific cables to use... no idea. I would use any well constructed and well shielded interconnect, and decent speaker cable.



I guess this isn't much help to you Posted Image

#3 of 4 OFFLINE   brucek

brucek

    Second Unit



  • 335 posts
  • Join Date: Dec 29 1998

Posted April 19 2002 - 04:35 AM

Tony,



The biggest problem with a long interconnect is the parallel reactance caused by the capacitance of the cable. This increases with longer runs. It's effect would be a softening or attenuation of higher frequencies (LP filter) that you certainly aren't concerned with since this is a subwoofer amplifier you're feeding. Your 8 meters shouldn't be any problem here.



The important concern should be short speaker cables. You want to keep the system damping factor as high as possible. This is accomplished by using as low a gauge cable (large wire) as possible and as short a length as possible. Some 12gauge zip cable from Home Depot will serve you well here.



Whether the cable is silver or copper is not a issue. As far as silver cables are concerned, well, silver as a conductor is only slightly better than copper, but that's about the only measurable quality, other than it's oxidative product has the same conductivity as the pure metal. With proper connections this isn't an issue.



Silvers resistivity compared to copper is about 0.94. This is hardly significant enough to justify the rather large cost difference for silver cables compared to copper. Silver as a conductor will exhibit the same inductance and capacitance per foot because this is a generally a function of geometry.



So I would recommend you use the interconnect you have on hand and get some 10 or 12 gauge zip speaker cable. Posted Image



brucek

#4 of 4 OFFLINE   Tony_Kot

Tony_Kot

    Auditioning



  • 11 posts
  • Join Date: Apr 16 2002

Posted April 19 2002 - 07:45 AM

Ok.. hm.. so, maybe I should make that 8m Sub Oval cable shorter? I can probably go to any local high end audio shop and get them to cut off lets say 2m, and terminate it. And maybe I can sell the rest and save some money Posted Image

DH Labs Q10 cable is in effect 10G cable - it's two cable runs in one - 12G and 14G.. Which makes it effectively 10G. I'm getting 10ft run, so it should be ok.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users