Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo

Sony KV-32S40 Horizontal Line Problem


  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 OFFLINE   StuW

StuW

    Auditioning



  • 4 posts
  • Join Date: Mar 10 2002

Posted April 11 2002 - 02:59 AM

My tv set displays a Horizontal Band which starts from the bottom of the set, and then rises slowly to the top. It only happens when I am viewing my sat, not when I switch over to my landline cable feed.

The band is about 3 inches wide, is faint, but is very annoying. I have tried moving my HT speakers, various other componets, vcr etc..etc.. with no success.

We do have a computer in the area, but it's located about 10 feet away. No cordless phones around, it's located upstairs.

Any idea's of what else to look for which might be causing this interference?

Thanks.

#2 of 4 OFFLINE   Ben_hunt

Ben_hunt

    Auditioning



  • 14 posts
  • Join Date: Mar 22 2002

Posted April 11 2002 - 05:44 AM

If you are using an S-video cable for your picture from your sat then it could either be a bad cable or the video imputs may be a bit dirty. I had the same problem with the front S-vid input on my Wega a few weeks ago.

First try cleaning out the terminals (blow hard or use compressed air) and if that doesn't work you might want to replace the cables that you are using. also check the conections on the Sat reciver.

Good Luck!

BEN

#3 of 4 OFFLINE   StuW

StuW

    Auditioning



  • 4 posts
  • Join Date: Mar 10 2002

Posted April 11 2002 - 07:13 AM

Ben,

Currently running S-Video from my Sat to my Receiver, then from the Receiver to my TV Set.

I will take a look at them and see what happens.

Thanks.

#4 of 4 OFFLINE   Ben_hunt

Ben_hunt

    Auditioning



  • 14 posts
  • Join Date: Mar 22 2002

Posted April 12 2002 - 12:39 AM

Another option would be to use a direct link to the set and by pass the reciver altogeaher(that is if you have an optical connection for the sound) I have found that direct connections always work the best.

Shorter cable + fewer connections = less interference.

Hope it all works out.

BEN




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users