-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Sony receiver cutting out when projector is on


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 Tom Sauer_344768

Tom Sauer_344768

    Auditioning

  • 1 posts
  • Join Date: Jun 30 2014
  • Real Name:tom_remhuck

Posted June 30 2014 - 01:40 PM

My sony STR-DH520 cuts in and out when I turn on my Epson 8350 projector. I've had this setup for three years. The ONLY difference recently was a change lamp prompt although the system worked fine with that for a couple of weeks. I changed the lamp today. Same problem. When the Epson is off the receiver is fine and you can hear the sound. I'm really lost as to what could be wrong. My next thing is to replace the hdmi cable from the sony to the Epson. Any hints my new friends?

Thanks,
Tom

#2 of 3 Dave Upton

Dave Upton

    Owner

  • 810 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted July 02 2014 - 11:54 AM

I'd try the HDMI cable first. Do they operate on the same electrical circuit?

#3 of 3 Adam Gregorich

Adam Gregorich

    Executive Producer

  • 14,712 posts
  • Join Date: Nov 20 1999
  • LocationThe Other Washington

Posted July 03 2014 - 08:33 AM

Another suggestion, in the receiver settings for the video output to the projector, set the video output values to match your PJ (1080p, etc).  They are most likely on auto which lets the handshaking between the PJ and Sony determine what they should be.  If there is a problem with that it could cause issues.  I think your new bulb has nothing to do with it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users