Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Panasonic DMP-BDT300 netflix&vudu no longer works?


  • You cannot start a new topic
  • Please log in to reply
4 replies to this topic

#1 of 5 OFFLINE   JediFonger

JediFonger

    Producer



  • 3,941 posts
  • Join Date: Feb 02 2006

Posted June 05 2014 - 07:19 PM

so I finally go around to streaming videos (yes I'm very behind). i have multiple players but decided to use my BDT300 as it is the most current as far as I know.

 

I am running firmware 1.85 amazon prime works.

 

Netflix and vudu does not. when I tried to login as my vudu account I get an error message this account has already been registered. It wants me to create a new account instead of using an existing one. weird.

 

with Netflix I get the instant queue message: To begin Watching Instantly on your Player, please go to Netflix.com and add movies to your instant Queue. This is the process similar to:

http://www.samsung.c...031723/31891/Y/

 

except that Netflix has since gotten rid of that and I can't watching any Netflix on my BDT300 anymore...

 

I don't even know how to reset the app. I've reset the 'settings' but it doesn't reset the app settings. any thoughts on getting Netflix to work again or forget it and get new set top device?



#2 of 5 ONLINE   Robert Crawford

Robert Crawford

    Moderator



  • 24,882 posts
  • Join Date: Dec 09 1998
  • Real Name:Robert
  • LocationMichigan

Posted June 06 2014 - 12:21 AM

Do you have to register the player with each service?


Crawdaddy

 

Blu-ray Preorder Schedule

 


#3 of 5 OFFLINE   John Garcia

John Garcia

    Executive Producer



  • 11,548 posts
  • Join Date: Jun 24 1999
  • Real Name:John
  • LocationNorCal

Posted June 06 2014 - 08:38 AM

Yes, stand alone devices usually have to be registered for each application.  Amazon shows you what devices are registered somewhere in your account info, but I don't think Netflix does (or I haven't found it yet LOL).  It is possible the software on the player is old, as in you have the latest firmware but that is still too old and won't work with Netflix simply because the app is no longer compatible (same with Vudu possibly). 

 

My Queue is now called My List - hover over a movie to get the info screen to pop up for it and click on +My List

 

I'd probably contact Panasonic first and then Netflix.  A newer player might solve the problem too as long as your inptus are HDMI as pretty much all new players are HDMI only.  Streaming devices offer superior streaming and a lot more options compared to most players with streaming that I've seen and used, though they are now more expensive than the standard players at this point too.  One benefit of streamers though is they tend to get more updates and will get update support a lot longer than a player will.


HT: Emotiva UMC-200, Emotiva XPA-3, Carnegie Acoustics CSB-1s + CSC-1, GR Research A/V-1s, Epik Empire, Oppo BDP-105, PS4, PS3,URC R-50, APC-H10, Panamax 5100 Bluejeans Cable
System Two: Marantz PM7200, Pioneer FS52s, Panasonic BD79
(stolen) : Marantz SR-8300, GR Research A/V-2s, Sony SCD-222ES SACD, Panasonic BD-65, PS3 60G (250G)

Everybody is a genius, but if you judge a fish by its ability to climb a tree, it’ll spend its whole life believing that it is stupid.” – Albert Einstein

 


#4 of 5 OFFLINE   JediFonger

JediFonger

    Producer



  • 3,941 posts
  • Join Date: Feb 02 2006

Posted June 06 2014 - 08:46 AM

yes i registered amz and that worked. vudu allows me to login but wont accept my email account.

is there a way to 'reset' the app settings only? so far i havent found a way.

netflix registers but i get that message i posted above.

icant use any buttons while in app except exit.

#5 of 5 OFFLINE   JediFonger

JediFonger

    Producer



  • 3,941 posts
  • Join Date: Feb 02 2006

Posted June 06 2014 - 08:47 AM

i called netflix, vudu and panasonic already none of them have a clue




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users