-

Jump to content



Photo
- - - - -

How to play smart tv apps "sound" through my soundbar?


  • Please log in to reply
3 replies to this topic

#1 of 4 OFFLINE   Liza Angela Vasconcellos

Liza Angela Vasconcellos

    Auditioning

  • 2 posts
  • Join Date: Jun 03 2014

Posted June 03 2014 - 10:17 AM

I have a Vizio Smart tv. I just started using the media app to play mp4 movies from my flash drive, which might I add, works great!!!

 

My issue is, any app I use on the tv, it plays the sound through the tv speaker.  I have a Samsung soundbar connected to my tv. Is there a way to configure the tv to play the apps through my soundbar?



#2 of 4 OFFLINE   Liza Angela Vasconcellos

Liza Angela Vasconcellos

    Auditioning

  • 2 posts
  • Join Date: Jun 03 2014

Posted June 03 2014 - 10:40 AM

I figured it out myself!

 

It's pretty simple.  Get an optical cable and plug one end in to the tv and the other end to the soundbar. Turn the sound down on the tv itself. Change the input on the soundbar to D-IN and there you go!!! The sound from the smart tv apps will play through the soundbar.  It works.  YIPPIE!!!


  • FoxyMulder likes this

#3 of 4 OFFLINE   Gary Seven

Gary Seven

    Grand Poo Pah

  • 1,431 posts
  • Join Date: Aug 15 2003
  • Real Name:Gaston
  • LocationLake Worth, Florida

Posted June 03 2014 - 01:23 PM

Good for you and welcome to the HTF.



#4 of 4 OFFLINE   PhilJonesCRS

PhilJonesCRS

    Auditioning

  • 2 posts
  • Join Date: Jun 17 2014
  • Real Name:Philip N Jones Jr

Posted June 17 2014 - 02:41 PM

Liza's solution did not work for me.  My Samsung UN46F8000 would ONLY output sound to the tinny internal speakers.

 

So after 4 hours searching forums and 1.5 hours on Samsung's tech support chat, after trying every cabling solution possible including ARC, here is what worked:

 

George M: I will provide you with the steps to reset the complete TV.
George M: The TV will get back to factory defaults after the reset.
George M: Go to Menu>>Support>>Self Diagnosis>>Reset. The default pin will be 0000.

 

So it appears that if you reset the TV to factory defaults, everything works.

 

Happiness!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users