-

Jump to content



Photo
- - - - -

Yamaha RX-V1300 shut down


  • Please log in to reply
2 replies to this topic

#1 of 3 Brown Dog Studios

Brown Dog Studios

    Auditioning

  • 3 posts
  • Join Date: Jan 19 2014
  • Real Name:Matthew

Posted January 19 2014 - 08:47 AM

Hello Forum,

 

I have read and tried all I can myself...I wonder if someone can help me to the next step...thank you.

 

Recently my receiver starting shutting down.

 

Receiver and connectors are clean and free of dust

Wire terminals are fresh clean cut

 

Test of speakers and wires for shorts one by one

 

No speakers connected = OK

Fronts = OK

Center = OK

Sub = OK

B set = OK

 

Rear speaker output causes shut down

 

Rears (one at a time) =  SHUT DOWN (both cause shut down individually)

 

*Rears connected to front outputs = OK

 

Conclusion = not rear wires or rear speakers.

 

Seems to be an internal issue with rear speaker outputs.

 

Can any one advise on a next step?

 

Thank you.



#2 of 3 schan1269

schan1269

    HTF Expert

  • 13,740 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted January 19 2014 - 09:00 AM

Unplug it for a day or two(so the power supply and caps drain), open it up and see if there is any internal dust.

 

If clean inside...or this doesn't solve it...new AVR.(or just start using it stereo, not worth fixing)



#3 of 3 Brown Dog Studios

Brown Dog Studios

    Auditioning

  • 3 posts
  • Join Date: Jan 19 2014
  • Real Name:Matthew

Posted January 20 2014 - 06:25 AM

Thanks HTF Expert.

 

I really appreciate it...will give it a try and report back.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users