Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

[Need help] Audio from both home theather and TV at the same time.


Best Answer schan1269 , December 29 2013 - 09:58 AM

Turn the volume down on your TV.

 

If there is no integration(cause your TV doesn't have an output)...then turning it down is the option.

Go to the full post


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 SoundHound

SoundHound

    Auditioning

  • 8 posts
  • Join Date: Dec 28 2013
  • Real Name:Karl
  • LocationNorway

Posted December 29 2013 - 09:00 AM

So I bought a soundbar yesterday and spent all day building a table where it would fit.

I finally managed to set it up but I noticed that audio from the PS4 is coming from both the TV and the soundbar which doesn't sound good.

 

Is there any way to only make the audio come from the soundbar?

 

The soundbar is directly connected to the PS4 with a optical cable since I cant afford a receiver and my TV doesn't have optical output.

 

TV: Samsung UE40D5004BW

Soundbar: Arvani Ergosound 2.1

 



#2 of 3 schan1269

schan1269

    HTF Expert

  • 12,612 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted December 29 2013 - 09:58 AM   Best Answer

Turn the volume down on your TV.

 

If there is no integration(cause your TV doesn't have an output)...then turning it down is the option.



#3 of 3 SoundHound

SoundHound

    Auditioning

  • 8 posts
  • Join Date: Dec 28 2013
  • Real Name:Karl
  • LocationNorway

Posted December 29 2013 - 01:33 PM

Turn the volume down on your TV.

 

If there is no integration(cause your TV doesn't have an output)...then turning it down is the option.

I tried that and it worked but left a annoying voice speaker at the screen. After further investigation, I managed to remove the icon ;)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users