-

Jump to content



Photo
- - - - -

Not able to quote other posts


  • Please log in to reply
4 replies to this topic

#1 of 5 Stan

Stan

    Screenwriter

  • 2,139 posts
  • Join Date: May 18 1999

Posted November 23 2013 - 07:24 AM

When I try to quote anybody now, all I get is a blank posting screen. Formatting is still available, but the original post I'm quoting never appears.

 

The only way to quote somebody else is the old cut/paste standard.

 

Recently upgraded to IE11, so I'm guessing that's related.


Stan

#2 of 5 schan1269

schan1269

    HTF Expert

  • 13,587 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted November 23 2013 - 08:31 AM

When I try to quote anybody now, all I get is a blank posting screen. Formatting is still available, but the original post I'm quoting never appears.

 

The only way to quote somebody else is the old cut/paste standard.

 

Recently upgraded to IE11, so I'm guessing that's related.

 

Still works on Firefox...



#3 of 5 Adam Gregorich

Adam Gregorich

    Executive Producer

  • 14,741 posts
  • Join Date: Nov 20 1999
  • LocationThe Other Washington

Posted November 23 2013 - 09:52 PM

Hmm I seem to be having the same issue.  Let me get a ticket open on it.



#4 of 5 Adam Gregorich

Adam Gregorich

    Executive Producer

  • 14,741 posts
  • Join Date: Nov 20 1999
  • LocationThe Other Washington

Posted November 23 2013 - 09:56 PM

Hmm I seem to be having the same issue.  Let me get a ticket open on it.

Works in Chrome.  i have opened a ticket.



#5 of 5 Adam Gregorich

Adam Gregorich

    Executive Producer

  • 14,741 posts
  • Join Date: Nov 20 1999
  • LocationThe Other Washington

Posted November 25 2013 - 08:43 AM

Works in Chrome.  i have opened a ticket.

Our support made a change and Its now working in IE11.  If its still not working for you please try the following:

 

1. Completely clear their browser cache.
2. Ensure that you are not using the Microsoft provided list for web sites that should be shown in compatibility lists. Microsoft seems a bit overzealous with their lists, which then forces the browser into Compatibility mode, which is basically the equivalent of an older, unsupported version of IE. This can be done using the Tools menu > Compatibility View settings > Uncheck the box for "Use Microsoft Compatibility lists."






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users