Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Audio noise (popping) playing blu-rays player? tv?


  • You cannot start a new topic
  • Please log in to reply
7 replies to this topic

#1 of 8 OFFLINE   comfortablynumb

comfortablynumb

    Auditioning



  • 8 posts
  • Join Date: Dec 07 2007

Posted September 17 2013 - 11:16 PM

I have a rebranded Funai TV (Sylvania) (latest firmware) about year and a half old, and a Sony BDP-S470 Blu-Ray player (latest firmware) some movies play fine others there is an intermitent audio noise, popping sound.  The worst offender so far was Star Trek Into Darkness and  Drive.  Well others such as Hugo & True Grit play fine.

 

I have a 6' Fosmon HDMI cable, and I just also purchased a 6' Monoprice Premium HDMI cable to see if it was possibly the cable.  I've tried both HDMI1 and HDMI2 ports on the TV...I've tried messing with all the audio settings in blu-ray player to no avail.

 

I don't have any other TV's I can plug my blu-ray player into, my comptuter monitor doesn't support HDMI either so I can't try that.  I have some analog RCA cables on order from Monoprice so I may try running the audio to an old 90's Sony Pro-Logic Receiver and see what happens that way. 

 

Any other ideas in the interm



#2 of 8 OFFLINE   schan1269

schan1269

    HTF Expert



  • 15,482 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted September 18 2013 - 09:11 AM

My guess is the audio mix is too hot for the TV speakers to handle.

 

I listened to the opening sequence of ST:ID via a Sony S350 to a Hitachi plasma(that actually has decent sound) and it does not pop. I do not have Hugo or TG. Did not try Drive.



#3 of 8 OFFLINE   comfortablynumb

comfortablynumb

    Auditioning



  • 8 posts
  • Join Date: Dec 07 2007

Posted September 18 2013 - 01:20 PM

Yea it kinda reminds me of hot mastering, I didn't think that was an issue in blu-rays but I should know better I guess..I watched World War Z this am and noticed this noise yet again.  Wonder if PC speakers would help in the interm, I mean they would have to be better then the tiny speakers in this TV though not sure if it has head phone out or not.  Long term solution I guess would be an HDMI based receiver or a sound bar, but since I already have decent fronts and I guess now a vintage Klipsch center channel I bought in the 90's an HDMI receiver would be the best way to go.



#4 of 8 OFFLINE   schan1269

schan1269

    HTF Expert



  • 15,482 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted September 18 2013 - 01:24 PM

If your TV has any audio out, you can connect it to a stereo receiver. You don't "have to have" HDMI.

 

If it has a headphone, use a 1/8th to RCA.

If it has a digital, buy a digital to analog adapter(about $20-$40...depending how good of one you want)



#5 of 8 OFFLINE   comfortablynumb

comfortablynumb

    Auditioning



  • 8 posts
  • Join Date: Dec 07 2007

Posted September 18 2013 - 01:41 PM

Ok it has analog out, still waiting for RCA cables, and a have 3.5mm out...If I do analog to the old pro-logic receiver should I change the audio settings in the player to downmix to PCM?  Thanks for your help



#6 of 8 OFFLINE   schan1269

schan1269

    HTF Expert



  • 15,482 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted September 18 2013 - 02:07 PM

Well, your TV is doing the "downmix to PCM" itself...

 

I doubt you will notice a difference. And your player should have already been set downmix PCM. I'm kinda shocked the TV can digest DD or even DTS.



#7 of 8 OFFLINE   comfortablynumb

comfortablynumb

    Auditioning



  • 8 posts
  • Join Date: Dec 07 2007

Posted September 18 2013 - 05:24 PM

These are the settings I see in the setup

 

Audio HDMI :
- Auto   <-This is selected
- PCM
BD Audio Mix Setting
- ON <-This is selected
- OFF
Downmix
- Surround   <-This is selected
- Stereo

Audio DRC
- Auto   <-This is selected
- standard
- Wide Range


Edited by comfortablynumb, September 18 2013 - 05:25 PM.


#8 of 8 OFFLINE   comfortablynumb

comfortablynumb

    Auditioning



  • 8 posts
  • Join Date: Dec 07 2007

Posted September 18 2013 - 10:12 PM

Well just to update I turned
BD Audio Mix Setting to off and knock on wood the same movies are better but I'll have to experiment with it a bit more to make sure that's was 100% the problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users