Jump to content



Photo
- - - - -

Showing PCM on AMP when i have it set to DTS-HD


Best Answer Roger Payne , August 04 2013 - 08:52 AM

By the way, now I understand the confusion with Sony BD players this year. 

 

Page 27 and 28 make zero mention of bitstream, none. The only place it mentions bitstream is in "additional information: trouble shooting" on page 34.

 

Seriously?

 

Hey Sony, thanks for a shitty OM.

 

 

Ok reading the manual now.

 

Page 27. Where I said "Make sure your secondary audio is off". Right there on page 27...

BD audio mix says "[Off]: Outputs the primary audio only.

Select this to output HD audio signals to
an AV amplifier (receiver)."
 
Pretty much exactly what I already said. "Turn off secondary audio".
 
Page 28. Downmix says "[Surround]: Outputs audio signals with
surround effects. Select this when
connecting an audio device that supports
Dolby Surround (Pro Logic) or DTS
Neo:6."
 
And this is on page 34...
"The HD Audio (Dolby Digital Plus,
Dolby TrueHD, DTS-HD High
Resolution Audio, and DTS-HD
Master Audio) is not output by
bitstream.
, Set [BD Audio MIX Setting] in [Audio
Settings] setup to [Off] (page 27).
, Check that the connected AV amplifier
(receiver) is compatible with each HD
Audio format."

 

 

Perfect, its working now. thanks so much for your help guys. I was about to return this player for another one.

 

BTW, lovin' my Wharfedale Dimond 10 speakers

 

 

http://www.hometheaterforum.com +10

Go to the full post


  • You cannot start a new topic
  • Please log in to reply
10 replies to this topic

#1 of 11 Roger Payne

Roger Payne

    Newbie

  • Pip
  • 4 posts
  • Join Date: Aug 03 2013

Posted August 03 2013 - 10:50 AM

Hello All, 

 

i have a new system that i just bought that is suppose to do DTS-HD however, whenever a play a movie i am seeing PCM on the amp. on the amp i can see lots of other icons like DTS, THX, DTS-HD but they dont light up so i need some assistance in what i have done wrong

 

 

BluRay - Sony BDPS5100

Receiver - Onkyo TX-SR313

TV - LG 42" LED

 

everything is using HDMi cables to the amp and HDMI from the AMP to the TV.

 

The bluray player does not have a lot of settings for audio so i have them at defaults. the DVD i am testing with is the Eagles Farewell Tour 1 and shows PCM and DTS-HD as audio options in the settings of DVD. I have it set to DTS-HD.

 

The AMP has a lot of settings so i have set the hdmi for the correct input.

 

When the Eagles is playing i get audio and clicking on the sync button i see that its showing DTS-HD 5.5Mbps on the screen. if i change the audio to PCM the audio on the receiver cuts out for a sec but in all cases the amp shows PCM as the audio

 

 

Update 1 ; I just tested with another bluray movie and the audio on the dvd is set to Dolby TrueHD and on the AMP I don't see the PCM symbol but rather the a RED D(assume it means Dolby digital)

 

Update 2: I also tested a regular DVD that does DTS(not DTS-HD) and that shows as red DTS on the amp.

 

It seems that just bluray DTS-HD that's my issue here...

 


Edited by Roger Payne, August 03 2013 - 11:02 AM.


#2 of 11 schan1269

schan1269

    HTF Expert

  • 11,974 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted August 03 2013 - 11:09 AM

Set the BD player for bitstream and "secondary audio" off.

 

That is the setting for every single BD player if you want the pretty AVR lights to light up.

 

If you don't have bitstream set(secondary audio still has to be "off") then the BD player itself is doing the decoding...and the "pretty lights" on your AVR won't come on.

 

Both ways to do it are 100% correct.

 

Pretty lights on the AVR...set the BD player bitstream, simple, done.



#3 of 11 Roger Payne

Roger Payne

    Newbie

  • Pip
  • 4 posts
  • Join Date: Aug 03 2013

Posted August 03 2013 - 02:39 PM

On the Audio Settings from the Sony BluRay Player i have this(don't have bitstream)

 

Digital Audio Out: Auto or PCM(Auto Default)

DSD Output Mode: Off or ON(Off Default)

BD Audio MIX Setting: On or Off(On Default)

DTS Neo6: Off, Music, Cinema(Off Default)

Audio DRC: Auto,on, Off(Auto Default)

Downmix: Stereo or Surround(Stereo Default)



#4 of 11 Mark-P

Mark-P

    Advanced Member

  • PipPipPip
  • 1,927 posts
  • Join Date: Sep 26 2005
  • Real Name:Mark Probst
  • LocationCamas, WA

Posted August 03 2013 - 04:37 PM

I guess the new Sony models have dropped the option to force bitstream, so it's just auto or PCM? Auto meaning that the player is supposed to detect the receiver's decoding capabilities and choose accordingly. Since the Sony seems to think that your Onkyo can't decode DTS-HD Master Audio, it is switching to PCM. I think there must be a setting in the Onkyo receiver that needs tweaking so that the Sony will detect the correct capabilities and bitstream to the receiver.



#5 of 11 gene c

gene c

    Advanced Member

  • PipPipPip
  • 5,650 posts
  • Join Date: Aug 05 2003
  • Real Name:Gene
  • LocationBay area, Ca

Posted August 03 2013 - 08:29 PM

Only other thing I can think of is to make sure speaker "B" is turned off.


"Everyday room": Panasonic 58" Plasma, Dish HD DVR, Pioneer Elite vsx-23, BDP-23 BR, dv58avi universal dvd player, Paradigm Studio 20 V1, CC-450, Dayton HSU-10 subwoofer.

"Movie/Music room": Toshiba 65" DLP, Dish HD receiver, Marantz 7005, CC-4003, BD-7006, Polk LSI25's-LSi7's-LSiC, 2 original Dayton 10" "Mighty-Mites" subwoofers. (subject to change without notice).
 
Also have  MB Quart Vera VS05 +.....too much to list. Help me.
 
 

 


#6 of 11 schan1269

schan1269

    HTF Expert

  • 11,974 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted August 04 2013 - 01:16 AM

BD audio mix should be "off"...not the default "on"

Downmix should be set on surround...not stereo.

 

And even though it isn't relevant to whether bitstream works...set the DRC to off.

 

I need to download a current Sony BD manual and read it. If those really are the only settings Sony has anymore...instead of the obvious ones they had every single year...before this year, I'm no longer going to recommend Sony BD players...cause those settings/choices are just assinine.



#7 of 11 schan1269

schan1269

    HTF Expert

  • 11,974 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted August 04 2013 - 01:37 AM

Ok reading the manual now.

 

Page 27. Where I said "Make sure your secondary audio is off". Right there on page 27...

BD audio mix says "[Off]: Outputs the primary audio only.

Select this to output HD audio signals to
an AV amplifier (receiver)."
 
Pretty much exactly what I already said. "Turn off secondary audio".
 
Page 28. Downmix says "[Surround]: Outputs audio signals with
surround effects. Select this when
connecting an audio device that supports
Dolby Surround (Pro Logic) or DTS
Neo:6."
 
And this is on page 34...
"The HD Audio (Dolby Digital Plus,
Dolby TrueHD, DTS-HD High
Resolution Audio, and DTS-HD
Master Audio) is not output by
bitstream.
, Set [BD Audio MIX Setting] in [Audio
Settings] setup to [Off] (page 27).
, Check that the connected AV amplifier
(receiver) is compatible with each HD
Audio format."


#8 of 11 schan1269

schan1269

    HTF Expert

  • 11,974 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted August 04 2013 - 01:44 AM

By the way, now I understand the confusion with Sony BD players this year. 

 

Page 27 and 28 make zero mention of bitstream, none. The only place it mentions bitstream is in "additional information: trouble shooting" on page 34.

 

Seriously?

 

Hey Sony, thanks for a shitty OM.



#9 of 11 Roger Payne

Roger Payne

    Newbie

  • Pip
  • 4 posts
  • Join Date: Aug 03 2013

Posted August 04 2013 - 08:24 AM

Only other thing I can think of is to make sure speaker "B" is turned off.

 

I confirmed that A is the only selection I had enables but re-tested to make sure... :(



#10 of 11 Roger Payne

Roger Payne

    Newbie

  • Pip
  • 4 posts
  • Join Date: Aug 03 2013

Posted August 04 2013 - 08:52 AM   Best Answer

By the way, now I understand the confusion with Sony BD players this year. 

 

Page 27 and 28 make zero mention of bitstream, none. The only place it mentions bitstream is in "additional information: trouble shooting" on page 34.

 

Seriously?

 

Hey Sony, thanks for a shitty OM.

 

 

Ok reading the manual now.

 

Page 27. Where I said "Make sure your secondary audio is off". Right there on page 27...

BD audio mix says "[Off]: Outputs the primary audio only.

Select this to output HD audio signals to
an AV amplifier (receiver)."
 
Pretty much exactly what I already said. "Turn off secondary audio".
 
Page 28. Downmix says "[Surround]: Outputs audio signals with
surround effects. Select this when
connecting an audio device that supports
Dolby Surround (Pro Logic) or DTS
Neo:6."
 
And this is on page 34...
"The HD Audio (Dolby Digital Plus,
Dolby TrueHD, DTS-HD High
Resolution Audio, and DTS-HD
Master Audio) is not output by
bitstream.
, Set [BD Audio MIX Setting] in [Audio
Settings] setup to [Off] (page 27).
, Check that the connected AV amplifier
(receiver) is compatible with each HD
Audio format."

 

 

Perfect, its working now. thanks so much for your help guys. I was about to return this player for another one.

 

BTW, lovin' my Wharfedale Dimond 10 speakers

 

 

http://www.hometheaterforum.com +10



#11 of 11 schan1269

schan1269

    HTF Expert

  • 11,974 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted August 04 2013 - 09:21 AM

Glad you reported back about the success.

 

Have no idea why Sony went from an easy to understand "we've explained it this way for years" set up to their wording this year.

 

Me saying...

"Change it to bitsream"

 

Is what this means...

"Outputs the primary audio only. Select this to output HD audio signals to an AV amplifier"

 

The "output HD audio signals" means "set bitstream".

 

Thanks for the non-clarification...Sony.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users