Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Harmony 650 - problems


  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 OFFLINE   mikeabt

mikeabt

    Stunt Coordinator



  • 82 posts
  • Join Date: Oct 11 2010

Posted July 30 2013 - 03:59 PM

All:I have had my current set up in-place for several months using the Harmony 650 as my remote of choice. Within the last couple of weeks I have noticed that the remote is having trouble communicating with the Direct TV receiver. No other devices or functions have encountered difficulties and communication to them // through them is still fine. Example: when watching TV I desire to change a channel and nothing happens. I send the same command again and the change in channel occurs. This was not a problem three weeks ago, with the receiver acting on each command flawlessly. Any ideas? I have been thinking of battery pull and reprogram of the remote but thought I would see what you folks might have to offer.Thanks to all.

#2 of 4 OFFLINE   mikeabt

mikeabt

    Stunt Coordinator



  • 82 posts
  • Join Date: Oct 11 2010

Posted July 30 2013 - 07:46 PM

One other thing I would like to clarify: when I use the Direct TV remote I get flawless activity, so that tells me that the remote itself is the culprit. Not the systems ability to receive, transfer and transmit the commands to the individual device.

#3 of 4 OFFLINE   Type A

Type A

    Supporting Actor



  • 800 posts
  • Join Date: Apr 07 2007
  • Real Name:Ty
  • LocationPortland Oregon

Posted July 31 2013 - 06:12 AM

My first thought is battery change.


JVC DLA-RS60U3D & DaLite High Power 106"
Paradigm Studio V.5 20 (5) & ADP590 (2)  
Hsu VTF-2 MK3 (2) & MBM-12 MK2 (2)

Yamaha RX-A3010 & Emotiva XPA5
Oppo BDP93 & Darbee DVP 5000

*My Home Theater Photo Journal*

#4 of 4 OFFLINE   mikeabt

mikeabt

    Stunt Coordinator



  • 82 posts
  • Join Date: Oct 11 2010

Posted August 08 2013 - 09:33 PM

Tried the battery change with no difference in results. I can see that the IR is received because there is an indicator light that glows on the connecting block. I know that the signal transfer is true when the direct TV remote is used. I think the 650 remote must be sending corrupt signal. If this is the case, what could have caused the change? I assume I could factory reset then reprogram the remote. Has anyone had similar experience to regain proper function?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users