-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Issue w/ HTF Mobile App


  • You cannot start a new topic
  • Please log in to reply
18 replies to this topic

#1 of 19 ManW_TheUncool

ManW_TheUncool

    Producer

  • 5,816 posts
  • Join Date: Aug 18 2001
  • Real Name:ManW

Posted July 26 2013 - 06:56 AM

Anyone else having trouble seeing content in some posts, particularly those w/ quotes in them, when using the mobile app?

 

For example, I haven't been able to see the content of some of DaveF's posts like this one (only when using the mobile app):

 

http://www.hometheat...13#entry3981925

 

And the cause seems to be related to the quotes he makes in them -- doesn't seem to affect most other posters' posts.  I also noticed this happening to a recent post I made (later in the same thread in that example) w/ quote using the mobile app, but the problem disappeared after I edited it on the full site.

 

I running the mobile app on my Samsung GS3 running their latest official build of Android 4.1.2.

 

Thanks.

 

_Man_


Edited by ManW_TheUncool, July 26 2013 - 07:00 AM.

  • DaveF likes this
Just another amateur learning to paint w/ "the light of the world".

"Whatever is true, whatever is honorable, whatever is right, whatever is pure, whatever is lovely, whatever is of good repute, if there is any excellence and if anything worthy of praise, dwell on these things..." (St. Paul)

#2 of 19 ManW_TheUncool

ManW_TheUncool

    Producer

  • 5,816 posts
  • Join Date: Aug 18 2001
  • Real Name:ManW

Posted July 26 2013 - 07:03 AM

Also, the mobile app seems to have trouble rendering the HTML(?) tables that Mike uses for the WRU.  Not sure if there's all that much that can be done w/ that, but thought I might as well add that here before I forget...

 

Thanks.

 

_Man_


Just another amateur learning to paint w/ "the light of the world".

"Whatever is true, whatever is honorable, whatever is right, whatever is pure, whatever is lovely, whatever is of good repute, if there is any excellence and if anything worthy of praise, dwell on these things..." (St. Paul)

#3 of 19 TonyD

TonyD

    Who do we think I am?

  • 16,033 posts
  • Join Date: Dec 01 1999
  • Real Name:Tony D.
  • LocationDisney World and Universal Florida

Posted August 05 2013 - 06:57 PM

I've mentioned the roundup before.

That needs to be fixed.

Attached Images

  • 1375757782422.jpg

facebook.com/whotony

#4 of 19 TonyD

TonyD

    Who do we think I am?

  • 16,033 posts
  • Join Date: Dec 01 1999
  • Real Name:Tony D.
  • LocationDisney World and Universal Florida

Posted August 05 2013 - 07:03 PM

I guess picks don't upload on the App either.

Attached Thumbnails

  • Screenshot_2013-08-05-22-54-02.png

facebook.com/whotony

#5 of 19 DaveF

DaveF

    Moderator

  • 13,306 posts
  • Join Date: Mar 04 2001
  • Real Name:David Fischer
  • LocationOne Loudoun, Ashburn, VA

Posted August 06 2013 - 06:56 PM

This is a very serious problem, people not being able to see my posts! :)

I usually post from my iPad. Maybe that helps debug the problem.
  • ManW_TheUncool likes this

#6 of 19 TonyD

TonyD

    Who do we think I am?

  • 16,033 posts
  • Join Date: Dec 01 1999
  • Real Name:Tony D.
  • LocationDisney World and Universal Florida

Posted August 16 2013 - 01:14 AM

Hello.... Anyone there?

The app doesn't work.
Cannot upload pics on an Android device, haven't tried my iPad.
A good amount of pics take forever to load, then load small or don't show at all.

Is it a dead issue at this point?
facebook.com/whotony

#7 of 19 Mike Frezon

Mike Frezon

    Studio Mogul

  • 28,982 posts
  • Join Date: Oct 09 2001
  • Real Name:Mike
  • LocationRensselaer, NY

Posted August 16 2013 - 06:07 AM

This is a very serious problem, people not being able to see my posts! :)

 

You think YOU'VE got it bad?!?

 

There are people who can't easily read my RoundUps! 


  • DaveF likes this

There's Jessie the yodeling cowgirl. Bullseye, he's Woody's horse. Pete the old prospector. And, Woody, the man himself.Of course, it's time for Woody's RoundUp. He's the very best! He's the rootinest, tootinest cowboy in the wild, wild west!


HTF Rules | HTF Mission Statement | Father of the Bride

Dieting with my Dog & Heart to Heart/Hand in Paw by Peggy Frezon


#8 of 19 Dave Upton

Dave Upton

    Owner

  • 810 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted August 18 2013 - 06:53 PM

Guys,

This is a Tapatalk issue, thank you for reporting it. I'll see whether we can get any traction but we may be stuck waiting for 2.0.



#9 of 19 Mike Frezon

Mike Frezon

    Studio Mogul

  • 28,982 posts
  • Join Date: Oct 09 2001
  • Real Name:Mike
  • LocationRensselaer, NY

Posted August 18 2013 - 06:59 PM

Dave:

 

The problem with the way the app displays the RoundUp pricing grids isn't a Tapatalk issue, is it?


There's Jessie the yodeling cowgirl. Bullseye, he's Woody's horse. Pete the old prospector. And, Woody, the man himself.Of course, it's time for Woody's RoundUp. He's the very best! He's the rootinest, tootinest cowboy in the wild, wild west!


HTF Rules | HTF Mission Statement | Father of the Bride

Dieting with my Dog & Heart to Heart/Hand in Paw by Peggy Frezon


#10 of 19 TonyD

TonyD

    Who do we think I am?

  • 16,033 posts
  • Join Date: Dec 01 1999
  • Real Name:Tony D.
  • LocationDisney World and Universal Florida

Posted August 18 2013 - 09:16 PM

I think it is Mike. It displays those same screwy looking lists on the tapatalk app too.
facebook.com/whotony

#11 of 19 Dave Upton

Dave Upton

    Owner

  • 810 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted August 19 2013 - 02:53 AM

Mike,

It's either the app or forum plugin. I'll keep pushing them for some kind of resolution.

Sent from my SGH-I747 using HTF mobile app



#12 of 19 Dave Upton

Dave Upton

    Owner

  • 810 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted August 28 2013 - 08:20 AM

The roundup is showing a bit better now thanks to a fix. Still working to see if it can get any better. The hidden post was an issue with the post content.

#13 of 19 Dave Upton

Dave Upton

    Owner

  • 810 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted August 28 2013 - 08:23 AM

The hidden post by Dave-F was a bad quote - see the extra " :

 

Qpn1SwO.png



#14 of 19 TonyD

TonyD

    Who do we think I am?

  • 16,033 posts
  • Join Date: Dec 01 1999
  • Real Name:Tony D.
  • LocationDisney World and Universal Florida

Posted December 10 2013 - 07:04 PM

Now the issue I'm having on my GS3 is that I can't get the desk top version to appear.

 

All I can get is the mobile site.


facebook.com/whotony

#15 of 19 DavidJ

DavidJ

    Screenwriter

  • 2,461 posts
  • Join Date: Jul 23 2001
  • Real Name:David

Posted December 10 2013 - 07:09 PM

I also have trouble on the mobile app seeing some posts in the Blu-ray Price Drops thread.

#16 of 19 Dave Upton

Dave Upton

    Owner

  • 810 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted December 10 2013 - 07:13 PM

I'll check it out

#17 of 19 schan1269

schan1269

    HTF Expert

  • 13,170 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted December 11 2013 - 10:31 AM

On the LG L9 yesterday, the app would close numerous times. Then it reverted back to the "prior version" just when I was getting used to the new version. Then...showed an update...(which many times a flaky app needs an update...)

 

Updated last night...back to the "prior version"...??? (so after the update, nothing changed as it had already reverted back)

 

Weirdly though...on a 2G network the prior version takes less time to refresh than the new version. So I don't mind the revert back. Planned? Or what?



#18 of 19 Dave Upton

Dave Upton

    Owner

  • 810 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted December 11 2013 - 10:45 AM

Google has an issue with multiple API levels. Basically, I have two versions on Google Play - one for older phones, and another for new (ICS+). I'm updating again today,  but I can't promise the issue is entirely resolved.



#19 of 19 Dave Upton

Dave Upton

    Owner

  • 810 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted December 12 2013 - 08:30 AM

I've uploaded a new app - it should be live on the Play Store now. Depending on the version of Android your phone is running, it will download the appropriate version.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users