Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

No audio being played through TV speakers, audio only played through surround sound


  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1 of 2 OFFLINE   giovannilovera

giovannilovera

    Auditioning



  • 1 posts
  • Join Date: Jun 08 2013
  • Real Name:Giovanni

Posted June 08 2013 - 07:13 PM

I have a Vizio e601i-a3, scientific atlanta Explorer 8300 HD, and Yamaha AX-V673. My problem is this, the audio will not play from the TV speakers. Also, when using the apps on the Vizio TV (netflix, VUDU, etc.) the audio will then only play through the TV speakers and not the surround speakers. How can I make the audio play through both sets of speakers all of the time? 

 

 

Thanks, 

Giovanni



#2 of 2 OFFLINE   schan1269

schan1269

    HTF Expert



  • 14,448 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted June 09 2013 - 11:21 AM

Connect the audio output on the TV(you have two to choose from, three if you count ARC) to the 673.

 

And why do you need the TV speakers? Your AVR might have HDMI passthrough anyway(some Yamaha did that year and the 673 isn't exactly "entry-level").






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users