-

Jump to content



Photo
- - - - -

App issues


  • Please log in to reply
7 replies to this topic

#1 of 8 TonyD

TonyD

    Who do we think I am?

  • 16,083 posts
  • Join Date: Dec 01 1999
  • Real Name:Tony D.
  • LocationDisney World and Universal Florida

Posted May 22 2013 - 08:02 PM

Have been using the app on iPad here and there and have noticed some minor announces.

There is a box on the bottom with a rotating advert.
It overlays content and is pretty annoying when followinga link to a video clip and the bottom of the video
is covered by the add.

Smilies/emoticons don't seem to work.

Weekly Roundup is a hideous mess.

Images appear as tiny postage stamp size blocks.

Attached Thumbnails

  • image.jpg
  • image.jpg

Edited by TonyD, May 22 2013 - 08:03 PM.

facebook.com/whotony

#2 of 8 Dave Upton

Dave Upton

    Owner

  • 811 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted May 23 2013 - 04:28 AM

Tony,

 

Thanks for reporting these issues. I will report them to Tapatalk and see whether they can fix them.



#3 of 8 TonyD

TonyD

    Who do we think I am?

  • 16,083 posts
  • Join Date: Dec 01 1999
  • Real Name:Tony D.
  • LocationDisney World and Universal Florida

Posted May 23 2013 - 09:03 AM

Oops that's not from tapatalk, unless the HTF app runs through tapatalk.
facebook.com/whotony

#4 of 8 Adam Gregorich

Adam Gregorich

    Executive Producer

  • 14,741 posts
  • Join Date: Nov 20 1999
  • LocationThe Other Washington

Posted May 23 2013 - 09:28 AM

Oops that's not from tapatalk, unless the HTF app runs through tapatalk.

Our "branded app" runs through Tapatalk.  It saves members from needing to purchase an individual copy of Tapatalk.



#5 of 8 Mike Frezon

Mike Frezon

    Studio Mogul

  • 29,195 posts
  • Join Date: Oct 09 2001
  • Real Name:Mike
  • LocationRensselaer, NY

Posted May 28 2013 - 08:02 AM

I see you fellas are on top of this.

 

This was just posted by Charles Smith in this week's WRU:

 

The title/price grid doesn't display properly on my phone, using HTF's own app. Is that "just me", or is it a known problem?

Sent from my DROID RAZR using Home Theater Forum mobile app


There's Jessie the yodeling cowgirl. Bullseye, he's Woody's horse. Pete the old prospector. And, Woody, the man himself.Of course, it's time for Woody's RoundUp. He's the very best! He's the rootinest, tootinest cowboy in the wild, wild west!


HTF Rules | HTF Mission Statement | Father of the Bride

Dieting with my Dog & Heart to Heart/Hand in Paw by Peggy Frezon


#6 of 8 TonyD

TonyD

    Who do we think I am?

  • 16,083 posts
  • Join Date: Dec 01 1999
  • Real Name:Tony D.
  • LocationDisney World and Universal Florida

Posted August 17 2013 - 10:21 PM

So what's the current news on this mess of an app?
facebook.com/whotony

#7 of 8 Dave Upton

Dave Upton

    Owner

  • 811 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted August 18 2013 - 05:20 AM

Tony,

We are waiting on version 2 of the Tapatalk application which is supposed to fix several issues.

I am not sure why it's a mess in your mind, I find it quite functional personally.



#8 of 8 TonyD

TonyD

    Who do we think I am?

  • 16,083 posts
  • Join Date: Dec 01 1999
  • Real Name:Tony D.
  • LocationDisney World and Universal Florida

Posted August 18 2013 - 05:29 AM

It is functional but not enough.
It's apparently a tapatalk problem since all the same troubles appear when using tapatalk too.

Here is another topic discussing more problems including the add a picture function not working.


http://www.hometheat...-HTF-Mobile-App
Issue w/ HTF Mobile App
facebook.com/whotony




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users