Jump to content



Photo
- - - - -

Ceton Introduces 6-Tuner PCIe & Ethernet Editions


  • You cannot start a new topic
  • Please log in to reply
63 replies to this topic

#61 of 64 mattCR

mattCR

    Advanced Member

  • 9,828 posts
  • Join Date: Oct 05 2005
  • Real Name:Matt
  • LocationOverland Park, KS

Posted December 20 2013 - 05:42 PM

Hmm.   Since it's a straight pass through of the feed, It is surprising you have quality issues (my quality is very good, fyi)


trakt.tv

Ask Me about HTPC! (Threads in HTPC / PMs always responded to)

This signature is povided by MediaBrowser 3 Trakt Plugin: Media Browser 3


#62 of 64 Sam Posten

Sam Posten

    Nutter

  • 14,805 posts
  • Join Date: Oct 30 1997
  • Real Name:Sam Posten
  • LocationAberdeen, MD & Navesink, NJ

Posted December 20 2013 - 06:26 PM

Yeah, the video quality is about half of what my cable boxes display, I can't explain it either but it is what it is....

Been meaning to take a screen shot or two to show just how bad it is...

"Sam, you are the biggest nutter we have here."

Blog: Navesink.net - My Flickr Stream - Dolby Atmos Discussion Thread - Updates at Twitter - Join the HTF Flickr Pool


#63 of 64 DaveF

DaveF

    Advanced Member

  • PipPipPip
  • 12,515 posts
  • Join Date: Mar 04 2001
  • Real Name:David Fischer
  • LocationOne Loudoun, Ashburn, VA

Posted December 26 2013 - 06:30 AM

No, all HD. It was an issue with Verizon's box, they tracked my issue closely and put out an updated firmware that automatically downloaded for everyone and once the box reset it never happened again.Still not satisfied with the video quality (tons of large macroblocks constantly, never 'real' fine detail), but it is what it is and I doubt it will ever change.I'd rather have 2 tuners and fine detail, but that's just me.


It's not Verizon in that location,, and is specific to the Ceton boxes? It sounds like a hardware problem. Have they replaced them to see if that fixes the problem?

#64 of 64 michaeltrottar

michaeltrottar

    Advanced Member

  • PipPipPip
  • 47 posts
  • Join Date: Oct 21 2013

Posted February 04 2014 - 09:33 PM

It's not really basically along with problem, it's the mistake in the Nvidia car owner that causes it, the colorscape is just aspect of the item to get it to deliver properly.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users