-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Remote stopped working for Onkyo TX-NR616 7.2-Channel AVR


Best Answer swaroopchanda , May 09 2013 - 01:35 PM

Sorry for late post.

Remote is totally working fine. This remote works for multiple devices, I did not realize that it accidentally switched to TV mode. I just had to switch back to receiver mode.

Not an Onkyo or remote problem. Dumb user ;)

Go to the full post


  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 swaroopchanda

swaroopchanda

    Agent

  • 37 posts
  • Join Date: Mar 31 2013
  • Real Name:Swaroop

Posted April 26 2013 - 10:41 AM

It's not even been a month that I purchased this :(

Remote stopped working for Onkyo TX-NR616 7.2-Channel AVR. Everything else is fully functional manually.

I searched some forums and they suggested to update the firmware. But I could not figure out how to find the current version without remote control.

 

Did any one of you had similar problems with remote? Please suggest what can be done.

 



#2 of 4 Glen B2

Glen B2

    Agent

  • 30 posts
  • Join Date: Feb 08 2013
  • Real Name:Glen
  • LocationOld Mill Basin, Brooklyn, NY

Posted April 26 2013 - 12:17 PM

Could the problem be something obvious like dead batteries, or one that popped out of place ?  Does the remote have a reset button ?  Maybe you could try that first.


Main system: Denon DP-59L, AudioTechnica AT33EV, Marantz Reference SA-11S2, Classé CP-50, Classé CA-300, Classé DR-10, PSB Stratus Gold is, DIY Balanced AC Power Conditioner, Classé RC-1, Acoustic Zen Cables, Oyaide and Furutech AC receptacles and power connectors, HiFi Tuning Supreme fuses, 20A isolated ground dedicated line.


#3 of 4 schan1269

schan1269

    HTF Expert

  • 13,164 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted April 26 2013 - 02:22 PM

Call Onkyo and get another remote.

 

That is if fresh batteries doesn't solve the problem.



#4 of 4 swaroopchanda

swaroopchanda

    Agent

  • 37 posts
  • Join Date: Mar 31 2013
  • Real Name:Swaroop

Posted May 09 2013 - 01:35 PM   Best Answer

Sorry for late post.

Remote is totally working fine. This remote works for multiple devices, I did not realize that it accidentally switched to TV mode. I just had to switch back to receiver mode.

Not an Onkyo or remote problem. Dumb user ;)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users