-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Friends TV + Soundbar = Sound lag?


  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1 of 2 adamstephan

adamstephan

    Auditioning

  • 2 posts
  • Join Date: Apr 12 2013
  • Real Name:Adam
  • LocationChicago

Posted April 16 2013 - 08:08 PM

A friend of mine has a Sharp 70inch LED paired up with a basic Samsung Soundbar. 

 

After watching TV for a certain period of time (approx 10-15mins), the sound begins to lag. (Peoples mouths move and the sound comes out late). Its sort of like watching a dubbed/translated Japanese film. 

 

This happens even no matter what the audio-sync is set to.

 

The funny thing is, once you change the channel on the television and come back to what we were previously watching, it goes back to working perfectly.

 

Any tips?

 

Thanks guys and gals.

 

 

-Adam



#2 of 2 gartronics

gartronics

    Stunt Coordinator

  • 101 posts
  • Join Date: Mar 10 2007

Posted April 20 2013 - 02:16 AM

maybe it has something to do with frame rates. I believe that tv is broadcast at 30 frames per second so the audio will be at the same rate to match.  Check to make sure that your tv isn't set to a mode called "24p"  That is where it plays frames at 24 frames per second instead of 30 and something like that could cause a "lag" after some time passes.  Changing the channel resets the signal so it starts over.  It may also be a feature of your satalite/cable receiver. Not an expert but that is my best theory. Hope it helps.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users