Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
* * * * * 1 votes

Tapatalk


  • You cannot start a new topic
  • Please log in to reply
61 replies to this topic

#41 of 62 OFFLINE   Dave Upton

Dave Upton

    Owner



  • 904 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted November 04 2013 - 07:08 AM

Thanks for letting me know guys. Probably a plugin issue. I'll keep you posted.



#42 of 62 OFFLINE   Zen Butler

Zen Butler

    Producer



  • 5,337 posts
  • Join Date: Jan 24 2002

Posted March 05 2014 - 02:26 PM

I can't post a photo from Tapatalk to here. Is that a limitation of the iOS app?


bladerunner-thumb-510x227-39115_zpse210a


#43 of 62 OFFLINE   David Willow

David Willow

    Babbling Idiot



  • 2,072 posts
  • Join Date: Jan 23 2004
  • Real Name:Dave
  • LocationMechanicsburg, PA

Posted March 05 2014 - 08:14 PM

uploadfromtaptalk1394079290320.jpg

#44 of 62 OFFLINE   David Willow

David Willow

    Babbling Idiot



  • 2,072 posts
  • Join Date: Jan 23 2004
  • Real Name:Dave
  • LocationMechanicsburg, PA

Posted March 05 2014 - 08:16 PM

It says it posted but it seems to be broken. Not sure what this means. BTW this is Tapatalk on an Android phone.

#45 of 62 OFFLINE   Dave Upton

Dave Upton

    Owner



  • 904 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted March 06 2014 - 05:53 AM

OK.

Attached Images

  • 1394114004453.jpg


#46 of 62 OFFLINE   Zen Butler

Zen Butler

    Producer



  • 5,337 posts
  • Join Date: Jan 24 2002

Posted March 06 2014 - 05:54 AM

ImageUploadedByTapatalk1394114078.704556.jpg

#47 of 62 OFFLINE   Zen Butler

Zen Butler

    Producer



  • 5,337 posts
  • Join Date: Jan 24 2002

Posted March 06 2014 - 05:55 AM

Same. Shows in preview. iOS

#48 of 62 OFFLINE   Dave Upton

Dave Upton

    Owner



  • 904 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted March 06 2014 - 03:27 PM

I've reported this. Waiting for feedback from Tapatalk.

#49 of 62 OFFLINE   Zen Butler

Zen Butler

    Producer



  • 5,337 posts
  • Join Date: Jan 24 2002

Posted March 06 2014 - 03:36 PM

I can post immediate camera or gallery photos into other forums that I have loaded into Tapatalk. Just not here and thank you!

#50 of 62 ONLINE   Charles Smith

Charles Smith

    Extremely Talented Member



  • 4,263 posts
  • Join Date: Jun 27 2007
  • LocationNor'east

Posted March 06 2014 - 03:39 PM

I guess this doesn't relate to the issue y'all are working on, but when I click on the new response thingie for this thread, I get taken all the way down to the reply box, not to the first unread post.



#51 of 62 ONLINE   Charles Smith

Charles Smith

    Extremely Talented Member



  • 4,263 posts
  • Join Date: Jun 27 2007
  • LocationNor'east

Posted March 06 2014 - 03:40 PM

Wow.  It also happens when I click on the date that should take me to the very last post.  No biggie, just something I noticed that's unique to this thread.



#52 of 62 ONLINE   Charles Smith

Charles Smith

    Extremely Talented Member



  • 4,263 posts
  • Join Date: Jun 27 2007
  • LocationNor'east

Posted March 07 2014 - 09:13 PM

Tapatalk/Android/EDIT question: I think I've seen this mentioned, but am not finding it at the moment... After editing a post, upon submitting/saving it, I get the almost comically non-sequitor message "You don't have permission to view this forum" -- or some such -- and I have no choice but to abandon the edit or correction. The editing tool is there, but it doesn't work. Sorry if this has already been reported and is being worked on.

#53 of 62 OFFLINE   Dave Upton

Dave Upton

    Owner



  • 904 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted March 08 2014 - 09:29 AM

Charles, thanks for letting me know. Unfortunately many of the bugs in the software are not fixed in a timely manner. We're working on a new skin for the forum that will make mobile posting much simpler.

#54 of 62 OFFLINE   schan1269

schan1269

    HTF Expert



  • 14,468 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted March 08 2014 - 09:56 AM

Tapatalk/Android/EDIT question: I think I've seen this mentioned, but am not finding it at the moment... After editing a post, upon submitting/saving it, I get the almost comically non-sequitor message "You don't have permission to view this forum" -- or some such -- and I have no choice but to abandon the edit or correction. The editing tool is there, but it doesn't work. Sorry if this has already been reported and is being worked on.

 

I've been getting that message for ages. My app doesn't even show the signature.

 

I essentially have to add another post to fix an auto-correct issue(my phone will actually auto-correct during sending if it thinks grammar is wrong).



#55 of 62 OFFLINE   DaveF

DaveF

    Moderator



  • 14,305 posts
  • Join Date: Mar 04 2001
  • Real Name:David Fischer
  • LocationOne Loudoun, Ashburn, VA

Posted March 25 2014 - 03:47 AM

I'm curious, is it tapatalk that inserts the weird phone signatures, of the style, "Posted from my 123-XYZ-SAMDROID GADGET"



#56 of 62 ONLINE   Charles Smith

Charles Smith

    Extremely Talented Member



  • 4,263 posts
  • Join Date: Jun 27 2007
  • LocationNor'east

Posted March 25 2014 - 01:19 PM

Yes, it's Tapatalk.  Here's how it works on my Android:

 

Start Tapatalk, and without going into a forum, hit the little "menu" thingy at the top.  Choose "settings".  Scroll down to "Tapatalk Signature".  Select that, and there are a few options.  "None" is your friend.  (Well, it's my friend.  I wish it was everybody's friend.)

 

I turn signatures off on websites whenever possible, too, because I can't stand seeing the same clever saying or information block over and over.  This little "credit" is just as annoying, especially when it runs right into the body of a post.  Example:

 

Yes, it was a typo on my part. Sent from my VS920 4G using Tapatalk

 

 

"Frankly, my dear, I don't give a good goddamn."    :)


  • DaveF likes this

#57 of 62 OFFLINE   DaveF

DaveF

    Moderator



  • 14,305 posts
  • Join Date: Mar 04 2001
  • Real Name:David Fischer
  • LocationOne Loudoun, Ashburn, VA

Posted March 25 2014 - 02:39 PM

I don't understand why people use them, since they don't actually make sense. Instead of being a Samsung S4 fanboy, a poster touts his unknown manufacturer model number. Or your VS920 4G: what the heck is that? :)

#58 of 62 OFFLINE   mattCR

mattCR

    Executive Producer



  • 10,054 posts
  • Join Date: Oct 05 2005
  • Real Name:Matt
  • LocationOverland Park, KS

Posted March 26 2014 - 03:19 PM

No issues from Tapatalk here

#59 of 62 OFFLINE   schan1269

schan1269

    HTF Expert



  • 14,468 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted March 29 2014 - 09:31 AM

What's up with the app reformatting posts? Like here...this is a new entered line...but it won't appear that way once I post.

#60 of 62 OFFLINE   Dave Upton

Dave Upton

    Owner



  • 904 posts
  • Join Date: May 16 2012
  • Real Name:Dave Upton
  • LocationHouston, TX

Posted March 29 2014 - 12:18 PM

I am in the middle of trying to update the app. Let's wait and see if that fixes your problem, Sam.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users