Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

OPPO BDP-103 cannot connect to PC Windows 7


  • You cannot start a new topic
  • Please log in to reply
6 replies to this topic

#1 of 7 gonda

gonda

    Extra

  • 18 posts
  • Join Date: May 09 2012

Posted February 21 2013 - 01:26 AM

I recently purchased OPPO BDP-103 and I am very pleased with the quality of video and audio. But, I have a problem with connecting OPPO to PC Windows 7. My home network consists of: 1. PC Windows 7 2. PC Windows XP 3. WD (Western Digital) TV Live Media Player 4. OPPO BDP-103 (Multi Region) I can connect from WD to PC W/7 and PC W/XP, from PC W/7 to PC W/XP and WD, from OPPO to WD and PC W/XP. I cannot connect from OPPO to PC W/7. Tried everything, with or without password, but always get Log In Error. Can anybody help with some advice?

#2 of 7 Stephen_J_H

Stephen_J_H

    All Things Film Junkie

  • 3,862 posts
  • Join Date: Jul 30 2003
  • Real Name:Stephen J. Hill
  • LocationNorth of the 49th

Posted February 21 2013 - 04:15 AM

Just to be clear, the reason for connecting to your PC would be to access files for playback? One crucial element missing from your description of your setup is the wifi router/wireless access point and how all devices connect to this. Also, is your Oppo upgraded to the latest firmware?


"My opinion is that (a) anyone who actually works in a video store and does not understand letterboxing has given up on life, and (b) any customer who prefers to have the sides of a movie hacked off should not be licensed to operate a video player."-- Roger Ebert

#3 of 7 mattCR

mattCR

    Lead Actor

  • 9,996 posts
  • Join Date: Oct 05 2005
  • Real Name:Matt
  • LocationOverland Park, KS

Posted February 21 2013 - 04:26 AM

Have you made sure media sharing is turned on in Windows 7?

Username/password... was this 7 pro?

Are you running it in which mode "Home Network" or "Work Network"


Let us know and there are different suggestions


trakt.tv

Ask Me about HTPC! (Threads in HTPC / PMs always responded to)

This signature is povided by MediaBrowser 3 Trakt Plugin: Media Browser 3


#4 of 7 gonda

gonda

    Extra

  • 18 posts
  • Join Date: May 09 2012

Posted February 21 2013 - 05:17 AM

Thanks Stephe, mattCR. OPPO has the latest firmware 1220. The network is Home Network hardwired. The router is D-LINK Dir-300. Windows 7 is Home basic. All parameters in Advanced Sharing Options are set to On, except Password Protected Sharing which is set to Off. When I choose Network on OPPO, I can see PC with Windows XP and WD TV Live which I can access. The PC with Windows 7 sometimes shows up, but sometimes I can see WORKGROUP instead. Even if I see PC W/7 I cannot access it to play video files from shareable folders. It always asks to login with username and password, but never accepts them.

#5 of 7 mattCR

mattCR

    Lead Actor

  • 9,996 posts
  • Join Date: Oct 05 2005
  • Real Name:Matt
  • LocationOverland Park, KS

Posted February 21 2013 - 05:22 AM

Do you have firewall or non-Microsoft antivirus? (ie Norton, Mcafee, etc). Home Basic has very limited network share options. If this fails there are methods though

trakt.tv

Ask Me about HTPC! (Threads in HTPC / PMs always responded to)

This signature is povided by MediaBrowser 3 Trakt Plugin: Media Browser 3


#6 of 7 gonda

gonda

    Extra

  • 18 posts
  • Join Date: May 09 2012

Posted February 21 2013 - 06:46 AM

Firewall is On (default). There are no non-Microsoft Anti-virus programs.

#7 of 7 mapperboy

mapperboy

    Auditioning

  • 1 posts
  • Join Date: Feb 09 2014
  • Real Name:Michael

Posted February 09 2014 - 10:46 AM

(WARNING -a long post re OPPO Windows 7 DLNA Folder/file sharing)

 

There is something definitely strange about how the OPPO's 'sees' a Win 7 machine over a network with its incessant demand to acquire a Username and Password.

 

My folder shares are visible on the OPPO Network screen but every time I try access them I get a Username and Password authentication screen and when I try to put in my own machine Username and Password which I use to log into Win 7 it FAILS with a Login error.

 

In contrast I have had a WD Live TV media streaming box for a year with absolutely NO problems using DLNA type sharing.  First time I entered my machine Username and Password it accepted and saved it-never an a access issue.

 

Many people suggest that you have to activate and use the Windows Media type sharing but I don't like it because you have to add all your media folder redundantly to Windows 7 'Libraries' and I've NEVER had to do that with the WD TV Live.  It always has recognized my DLNA shares.

 

When I got the OPPO I just plugged it in and didn't change anything on my network.  I immediately navigated to Network on the OPPO home screen

 

I emailed OPPO and got a nice reply from Christopher Vick at OPPO with this link to AVS Forum which you may want to read as well

 

http://www.avsforum....0#post_22744866

 

Unfortunately nothing new in this post, I've seen these recommended settings all over the web in regards to creating Windows shares and it simply doesn't work for me with OPPO.

 

Here's the Advanced Sharing settings I've tried with Win 7 (64 bit Ultimate edition) running as a Home Network:

 

ON -Turn on network discover

ON -Turn on file and printer sharing

ON -Turn on Public folder sharing (Also tried OFF)

ON -Media streaming (also tried turning it OFF and blocked for all devices)

ON -Use 128 bit encryption

ON -Turn on password protected sharing (Also tried OFF)

ON -Allow Windows to manage homegroup (Also tried -Use user accounts and passwords)

 

My folders shared with Everybody and the Permissions are set to allow Full Control, Change and Read.  I've also dived deep into the advanced security of the sharing settings to add and subtract machine accounts take ownership of the shares user my account name -all with NO effect on what the OPPO sees.

 

I found another link which suggested switching my Network from Home to a Work type network. Doing that got me even stranger behavior from the OPPO.  When I navigate to one of the OPPO's canned catetories under my machine name and try to open, say for example, Videos the OPPO busy circle will spin then jump back up the folder tree to show ...

like it's completely choking on trying to connect. 

 

With all that said I also have a NAS (Network Attached Storage) 4 TB Western Digital box which has a default Admin user account with a blank Password and interestingly enough the OPPO recognized that, accepted its username and password and can see all it's folders with no problem and plays the files fine.

 

I did manage to install (as Christopher Vick suggested) the tiny oShare software http://sourceforge.n...rojects/oshare/

and it does work to do simple DLNA folder sharing (yeah) but why do I have to resort to doing this?

 

Someday I hope to have the answer to the OPPO - Windows 7 glitch but so far haven't found it.

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users