Jump to content



Photo
- - - - -

Sony LED TV to Sony Hometheater System Connection


  • You cannot start a new topic
  • Please log in to reply
10 replies to this topic

#1 of 11 Aneesh Kumar

Aneesh Kumar

    Newbie

  • Pip
  • 6 posts
  • Join Date: Feb 15 2013

Posted February 15 2013 - 06:44 PM

[ATTACHMENT=465]Sony TV to Home theater.jpg (49k. jpg file)[/ATTACHMENT] Hi, I have a Sony LED TV and Sony hometheater . I have a problem with the sound system in Home theater whenever i play a file from USB LED TV where the sound will not come up. I know that i'm making some mistake but i have tried all the posibilities to work so. Requesting you guys to check the attachment and provide the solution. thanks Rgds, Aneesh

#2 of 11 Al.Anderson

Al.Anderson

    Advanced Member

  • PipPipPip
  • 2,101 posts
  • Join Date: Jul 02 2002
  • Real Name:Al

Posted February 16 2013 - 10:00 PM

What you have labeled as "Audio-In" doesn't look like one. I can't read it when I blow it up and the web site doesn't provide a manual. What does it say on the receiver?

#3 of 11 Aneesh Kumar

Aneesh Kumar

    Newbie

  • Pip
  • 6 posts
  • Join Date: Feb 15 2013

Posted February 16 2013 - 10:12 PM

[ATTACHMENT=467]Sony TV to Home theater_Updated (59k. jpg file)[/ATTACHMENT] Hi Anderson, Sorry, I have updated the correct one. Please check. Rgds, Aneesh

#4 of 11 Al.Anderson

Al.Anderson

    Advanced Member

  • PipPipPip
  • 2,101 posts
  • Join Date: Jul 02 2002
  • Real Name:Al

Posted February 17 2013 - 01:00 AM

If you drew it correctly, the yellow is a video in. The audio in is the red/white below it.

#5 of 11 Aneesh Kumar

Aneesh Kumar

    Newbie

  • Pip
  • 6 posts
  • Join Date: Feb 15 2013

Posted February 17 2013 - 03:43 AM

Yes i tried in all the port where ever i see the audio. But it doesnt work for me. I never tried changing the cable but i know that it wouldn't be a cable issue because the same cable i used to work before. I just need to know what i'm doing is right or not.

#6 of 11 Aneesh Kumar

Aneesh Kumar

    Newbie

  • Pip
  • 6 posts
  • Join Date: Feb 15 2013

Posted February 23 2013 - 05:29 PM

Nobody is there to find the solution for this???

#7 of 11 schan1269

schan1269

    HTF Expert

  • 12,031 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted February 23 2013 - 06:13 PM

My question is... What are you using for audio output on the TV? According to the spec page, all it has is a 1/8th jack. Is that what you are using? A 1/8th to RCA?

#8 of 11 Aneesh Kumar

Aneesh Kumar

    Newbie

  • Pip
  • 6 posts
  • Join Date: Feb 15 2013

Posted February 23 2013 - 06:24 PM

No am not using 1/8 jack cos there is no place to plug in into my hometheater. Am using the red,white and yellow cable. Else please tel me which one i have to use. I'll try using that. Thanks for your reply.

#9 of 11 schan1269

schan1269

    HTF Expert

  • 12,031 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted February 23 2013 - 06:46 PM

Your TV does not have an RCA audio output, period. Read your owners manual. The spec page show that it ONLY HAS a "audio output paired with HP" and "headphone output paired with audio output"...period, read your manual. There is no, none, period, end of discussion, "yellow video output" on your TV, read your owners manual. Use a 1/8th to RCA cable. The same thing you'd use for a cellphone.

#10 of 11 Aneesh Kumar

Aneesh Kumar

    Newbie

  • Pip
  • 6 posts
  • Join Date: Feb 15 2013

Posted February 23 2013 - 06:49 PM

Ok let me try 1/8 cable from TV to Hometheater and will revert back shortly. Thank you

#11 of 11 schan1269

schan1269

    HTF Expert

  • 12,031 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted February 23 2013 - 06:53 PM

This is the cable you need... http://www.amazon.co...words=1/8th rca




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users