Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

optavision hdmi 80....bulb problems


  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 OFFLINE   bret46

bret46

    Auditioning



  • 2 posts
  • Join Date: Feb 07 2013

Posted February 07 2013 - 11:43 PM

Worked fine for 3 days ..now after 5 min lose picture ..still have sound....light blinks red ...help

#2 of 4 OFFLINE   Jason Charlton

Jason Charlton

    Screenwriter



  • 2,981 posts
  • Join Date: May 16 2002
  • Real Name:Jason Charlton
  • LocationBaltimore, MD

Posted February 08 2013 - 02:20 AM

Apparantly, that's par for the course for that particular projector.


http://www.hometheat...avision-hdmi-80


If you paid anything for it, you got taken.


Sorry.


Are you new to the Home Theater Forum? Stop by the New Member Introductions area and introduce yourself! See you there!


#3 of 4 OFFLINE   Jim Mcc

Jim Mcc

    Producer



  • 3,710 posts
  • Join Date: Feb 11 2004
  • Real Name:Jim
  • LocationOconomowoc, WI.

Posted February 08 2013 - 10:17 AM

You should feel priviliged that it worked for 3 days.

#4 of 4 OFFLINE   bret46

bret46

    Auditioning



  • 2 posts
  • Join Date: Feb 07 2013

Posted February 08 2013 - 12:34 PM

Any chance the light staying green when losing picture. Make. any difference ..or not fixable




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users