Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

I cant get the surround to work on TV channels!!!


  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 pandaninja

pandaninja

    Auditioning

  • 2 posts
  • Join Date: Jan 29 2013

Posted January 29 2013 - 04:58 PM

I have a Samsung S4250 and a Sony 5.1 surround sound/DVD player DAVDZ175. I cant get the sound to work on tv channels...I remember when i originally hooked up the tv and surround sound there was something in one of the menus that i had to change. I have all the cords hooked up correctly - HDMI & digital optical (no red/white/yellow hookup on sony)...can someone please tell me what i need to do? i miss my surround sound :'(

#2 of 4 gartronics

gartronics

    Stunt Coordinator

  • 101 posts
  • Join Date: Mar 10 2007

Posted February 02 2013 - 10:46 PM

Firstly, not all tv channels send a surround signal. Some channels are only stereo so they will not have surround unless you have a simulated surround effect on your system. You may just have to play around in the audio menu. Maybe a setting that says "downmix" or "pro logic" Once you are sure you got the audio mode right there should be a setting that allows you to adjust volume levels for each channel. I usually turn the surrounds up all the way, of coarse that's not the optimal way nut they will for sure be heard. Hope this helps you.

#3 of 4 pandaninja

pandaninja

    Auditioning

  • 2 posts
  • Join Date: Jan 29 2013

Posted February 04 2013 - 01:27 AM

Thank you for your response. On the surround sound it is set on pro logic, there is something I need to change on the tv's menu but I can't remember what it was and I can't find the manual.....

#4 of 4 gartronics

gartronics

    Stunt Coordinator

  • 101 posts
  • Join Date: Mar 10 2007

Posted February 04 2013 - 05:05 PM

Maybe you have to activate the audio out option in the tv, or set the mode. I tried to look up"Samsung S4250" and it just finds fugifilm cameras and other non relevant junk.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users