-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Tv will not play surround sound either 2.0 or 5.1, works fine w blue ray


  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 Sharksfan15

Sharksfan15

    Auditioning

  • 3 posts
  • Join Date: Jan 20 2013

Posted January 20 2013 - 03:14 PM

Ok I see lots of people having the same issue, have a new Sony Blu Ray all in one home system (model # BDV-E280, Phillpis 50" tv (model # 50pfl3707) It is a 3000 series, Blu ray is connected w an HDMI plug. Movies and raidio work fine, but the TV will not pay any sounds from Tv or the Wii sytem Any ideas?? Tim

#2 of 4 schan1269

schan1269

    HTF Expert

  • 13,317 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted January 20 2013 - 03:58 PM

You need to connect your SOURCES(that would be the Wii and whatever you use for "tv content") to the HTiB.

#3 of 4 Sharksfan15

Sharksfan15

    Auditioning

  • 3 posts
  • Join Date: Jan 20 2013

Posted January 20 2013 - 08:26 PM

Ok I guess I am confused a bit, since the TV is connected is connected to the HTIB via HDMI cable. The WII I guess I get but it is connected to the TV via RCA plugs, both work fine but no speaker useage for the Wii or TV, only reg TV works the sound when trying. Just to clarify here are my AV options TV HDMI, 1-3 ( #1 used for TV and Blu Ray) Video (used for WII w RCA jack to TV) PC Tim

#4 of 4 TheGary

TheGary

    Stunt Coordinator

  • 70 posts
  • Join Date: Feb 09 2012

Posted January 20 2013 - 08:54 PM

Your TV doesn't support ARC. Grab a TOSLINK cable and connect it from your tv to your HTiB and you should be fine. http://www.monoprice...109&cp_id=10229




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users