-

Jump to content



Photo
- - - - -

No Picture once I insert 3D DVD into Samsung HT-E5500 (BD-3D Player) connected to Samsung UE55ES6100 TV


  • You cannot start a new topic
  • Please log in to reply
6 replies to this topic

#1 of 7 OFFLINE   Charlesengine

Charlesengine

    Auditioning

  • 5 posts
  • Join Date: Jan 11 2013

Posted January 11 2013 - 10:52 PM

I have a Samsung UE55ES6100 TV with active 3D goggles and a 3D-bluray DVD player (EHT 5500) I also bought a high speed HDMI cable by Philips(500 Series). Whenever I put in the 3D movie, I only get sound and the picture is not there.....I get the error message No Signal - Check cable......when I put in and old normal DVD it works just fine. Please assist me to get 3D movies showing.

#2 of 7 OFFLINE   schan1269

schan1269

    HTF Expert

  • 13,928 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted January 12 2013 - 01:51 AM

When you connected the BD player... The TV was "off" and the BD player was "off" and unplugged? My guess is(lack of info) you hade something connected to the same HDMI on the TV and handshake hasn't been "forgotten" for the prior thing???

#3 of 7 OFFLINE   Charlesengine

Charlesengine

    Auditioning

  • 5 posts
  • Join Date: Jan 11 2013

Posted January 16 2013 - 08:04 AM

Okay, I have 3 HDMI ports: Port 1--Blue Ray DVD PLayer Port 2 - Cable TV Port 3 - Nintendo Wii-U I kinda changed ports, when trying to make things work, but went back to the default. How does one sort the handshake issue? Thanks

#4 of 7 OFFLINE   schan1269

schan1269

    HTF Expert

  • 13,928 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted January 16 2013 - 08:17 AM

Turn everything off. Remove the HDMI. Unplug the Wii U, BD and TV from the wall(the cable tv I presume is a STB...but it won't have a handshake issue)... Wait about 15 minutes. Reconnect the HDMI cables. Plug the TV into the wall first. Then plug everything else in. Turn the TV on. Turn everything else on. It says in your TV manual to turn it off and unplug it from the wall before you connect/disconnect HDMI.

#5 of 7 OFFLINE   Charlesengine

Charlesengine

    Auditioning

  • 5 posts
  • Join Date: Jan 11 2013

Posted January 23 2013 - 02:27 AM

Thanks Sam, I have tried this and actually followed to the letter. Still have the same problem The sound plays perfectly, but no picture. I also put in an ordinary Blue Ray Disc in the Player, which isn't 3D, and the sound was perfect and I could hear the trailers playing on ...but no picture was showing. Just the Black screen with the error message : No Signal (1) Check the cable Connections and the settings of your source device (2) Press Source on your remote control to select the connected source device. As this message displays, the soundtrack of the movie is playing on well...just no picture, just the error above.. Cheers

#6 of 7 OFFLINE   schan1269

schan1269

    HTF Expert

  • 13,928 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted January 23 2013 - 03:14 AM

Have you made sure the firmware is up to date?

#7 of 7 OFFLINE   Charlesengine

Charlesengine

    Auditioning

  • 5 posts
  • Join Date: Jan 11 2013

Posted January 29 2013 - 03:31 AM

Hi! Yes I have done a firmware update both on the TV and Hometheater, and get the message "No new updates available for you" I have now put in the coaxial video cable in the yellow port and I can see the SMART Hub etc from the TV, but once I only have HDMI, I cannot see the smart hub etc...just a black screen, unless I play a video.... Any ideas out there?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users