Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Issues with audio/video sync, please help


  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1 of 2 CassioAmary

CassioAmary

    Auditioning

  • 1 posts
  • Join Date: Dec 09 2012

Posted December 09 2012 - 08:53 AM

Hi there. I just bought a Sony BDV e-880 Home Theater system, and it´s the first time I´m trying a HT. So, I will be installing it on a 46'' LED Philips HDTV, and the connections I´m trying to do goes like this: - ARC HDMI output from Home Theater into the ARC HDMI input on the tv; - My SKY satellite box into the HDMI 1 input on the back of the Home Theater receiver; - My PC into the HDMI 2 input on the back of the Home Theater receiver; The sound is great and working on all devices, but I am getting a very annoying audio delay. Both from the satellite box content, and anything I stream from my PC. It´s especially apparent when I was testing games, where for example I press the key to fire a weapon, and the sound is noticeably delayed. I must say it´s not a delay of seconds, but maybe half a second, something like that. Still it´s distracting, ruining the whole experience of watching any movies and effectively making any type of gaming on the TV impossible. So I try a lot of things, different hdmi cables, settings, nothing helped. And I can´t find any kind of 'A/V sync feature' on the tv or the HT system too. I began troubleshooting by first disconecting the HT System from the TV. Then I connected my PC directly into the HDMI input on the TV. Tried the same games, streaming some videos, and no audio delays whatsoever, image and sound perfectly sync'd. Then just out of curiosity I tried to left the TV out of the equation and connect the Home Theater HDMI Out into my PC monitor, a LG 23'' LCD instead, keeping the satellite box on the HDMI 1 input of the receiver. Tried to watch some movies, and to my surprise, no A/V sync problems whatsoever. Works perfectly. So something is happening when I try to connect my TV to the HT system.. Any ideas on what could I do? It´s really frustrating especially after I tested on my PC monitor and worked great. Thanks a lot for any help!

#2 of 2 schan1269

schan1269

    HTF Expert

  • 12,900 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted December 09 2012 - 12:26 PM

Apparently the lip sync issue with that craptastic HTiB is well documented...with deaf ears from Sony.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users