-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Denon 4310 Help!


  • You cannot start a new topic
  • Please log in to reply
4 replies to this topic

#1 of 5 mulalleybs

mulalleybs

    Stunt Coordinator

  • 128 posts
  • Join Date: Jul 01 2012

Posted October 08 2012 - 05:51 AM

Everything was working just fine yesterday, then I go to use the stereo today to play some xbox and notice the controller wouldn't change the sources. If I turn off the receiver and put it on the source I want it to be on it will work, but if I try to change sources via the dial on the receiver it will show no signal once I change the source and there will still be no signal if I turn it back to the original working source. Also once I change sources and it shows no signal, nothing else works either. Can't change the volume via the remote or dial. If you guys could help me figure this out I would be greatly appreciative.

#2 of 5 mulalleybs

mulalleybs

    Stunt Coordinator

  • 128 posts
  • Join Date: Jul 01 2012

Posted October 08 2012 - 05:53 AM

Mk I just fixed it. Had to cut the power completely off, instead of having it on standby. Any idea why it would act so weird?

#3 of 5 schan1269

schan1269

    HTF Expert

  • 13,286 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted October 08 2012 - 08:58 AM

Rest the processor. Common Denon thing, it is in the OM.

#4 of 5 Al.Anderson

Al.Anderson

    Screenwriter

  • 2,153 posts
  • Join Date: Jul 02 2002
  • Real Name:Al

Posted October 08 2012 - 11:23 PM

Rest the processor. Common Denon thing, it is in the OM.

I didn't know processors needed "me time". Do they need vacation too? This could be a new strategy for me, "Sorry dear, can't paint this weekend, have to take the receiver to Vegas."

#5 of 5 schan1269

schan1269

    HTF Expert

  • 13,286 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted October 09 2012 - 03:01 AM

Typo...meant... Reset the Processor....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users