Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Some of you might get a kick out of this...


  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1 of 2 OFFLINE   schan1269

schan1269

    HTF Expert



  • 14,467 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted August 27 2012 - 03:14 PM

I've been doing AV since '78 when I discovered connecting the TV audio output(how rare was that back then???) and VCR to the stereo was a wonderful thing... Anyway... The other day I was "reconnecting" the upstairs AV system which includes a Hitachi plasma, Onkyo TX SR707 and Directv HD-DVR... Before I had the connections as... Component/toslink to the receiver and HDMI to the plasma. Well, I switched it, cause you know...1080P VOD...figured since I'd most likely watch WITH the AVR, switch the inputs... Right after I did that...I get a nice 60hz ground loop. Has me perturbed. Finally after about 45 minutes farting with it I discovered it was the component directly to the Hitachi. So I switch it back. No loop. Switch it again...loop is back... Start grumbling. Talking to a friend of mine about it and he goes... "You do know the 707 has HDMI pass through in standby, right..." RTFM...:confused:

#2 of 2 OFFLINE   Adam Gregorich

Adam Gregorich

    Executive Producer



  • 14,917 posts
  • Join Date: Nov 20 1999
  • LocationThe Other Washington

Posted September 09 2012 - 09:31 AM

:)  I get bit by RTFM too many times.  Have I learned my lession?  HECK NO!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users