-

Jump to content



Photo
- - - - -

Home Stereo On a Budget...You Get What You Pay For?


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 of 10 OFFLINE   btsb

btsb

    Auditioning

  • 4 posts
  • Join Date: Aug 24 2012

Posted August 24 2012 - 09:59 AM

Hi. Im a complete audio/electronics beginner, looking for some help. I picked up this Sony stereo reciever for $20 Posted Image and this pair of Aiwa bookshelf speakers for $8 Posted Image For $5 more I bought an "audio y adapter" at walmart that is supposed to plug my ipod(normal headphone jack) into the reciever(red and white "RCA plugs") I put it all together hoping to have some decent sound for super cheap...but no sound comes out The reciever turns on, and seems to function fine switching between the inputs. It looks like there is little light by the volume knob, which i assume is supposed to turn on when its not muted, but its not lit. thought it might not be a light for all i know. The speakers are a little bit more abused looking, but I would expect them(or at least one of them) to make some sort of noise. I have them plugged into the "crimp" style connectors on the back of the receiver. black wire with white stripe is + and solid black is - right? auxillary cable is plugged into the back of the reciever in the "phono" input location, and reciver is set to "phono". Please, help me out here, I just want to play some music! I pulled the cover off the receiver and all the fuses are good. I dont know where else to look. Thanks in advance!

#2 of 10 OFFLINE   schan1269

schan1269

    Executive Producer

  • 13,881 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted August 24 2012 - 10:36 AM

Post a picture of the back of that Sony rack system... For a few years, Sony's rack systems were "one piece" with a separate CD player and... The BASE of it is where the amp was. This thing may just be a "pre-amp"...which is still a good thing... So, post another pic and we can help.

#3 of 10 OFFLINE   btsb

btsb

    Auditioning

  • 4 posts
  • Join Date: Aug 24 2012

Posted August 24 2012 - 10:44 AM

Here ya go :) Posted Image Posted Image

#4 of 10 ONLINE   Mike Frezon

Mike Frezon

    Studio Mogul

  • 29,389 posts
  • Join Date: Oct 09 2001
  • LocationRensselaer, NY

Posted August 24 2012 - 04:44 PM

Brenton:


Did you try plugging the RCA cables into the "Video" input and switch the selector on the front to "Video?"


There's Jessie the yodeling cowgirl. Bullseye, he's Woody's horse. Pete the old prospector. And, Woody, the man himself.Of course, it's time for Woody's RoundUp. He's the very best! He's the rootinest, tootinest cowboy in the wild, wild west!


HTF Rules | HTF Mission Statement | Father of the Bride

Dieting with my Dog & Heart to Heart/Hand in Paw by Peggy Frezon


#5 of 10 OFFLINE   schan1269

schan1269

    Executive Producer

  • 13,881 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted August 24 2012 - 08:34 PM

Yes that has power. You can try the video as well. Phono should work...just sound odd. I'm also going to hedge a bet that the ohm load on those Aiwa might be too low as well...and the Sony is protecting itself. Otherwise...one of the two doesn't work.

#6 of 10 OFFLINE   Type A

Type A

    Supporting Actor

  • 794 posts
  • Join Date: Apr 07 2007
  • Real Name:Ty
  • LocationPortland Oregon

Posted August 25 2012 - 03:14 AM

Probably not getting a connection, push those red and black tabs in towards where the speaker wire goes into the back of the Sony, they lock the wire in the socket. Also looks like your right wire going into the red block is not going directly into the hole, try again sir.
JVC DLA-RS60U3D & DaLite High Power 106"
Paradigm Studio V.5 20 (5) & ADP590 (2)  
Hsu VTF-2 MK3 (2) & MBM-12 MK2 (2)

Yamaha RX-A3010 & Emotiva XPA5
Oppo BDP93 & Darbee DVP 5000

*My Home Theater Photo Journal*

#7 of 10 OFFLINE   btsb

btsb

    Auditioning

  • 4 posts
  • Join Date: Aug 24 2012

Posted August 25 2012 - 05:23 AM

Ok, thanks for the replies guys, here we go: I tried switching the input and RCA cables to Video, didnt work. The label on the back of the speakers says "6 ohm" and the back of the receiver says " 6 - 16 ohm" so I think Im in the clear there. Type A, im not sure what you are saying about the speaker wire connections? I pushed the speaker wire as far into the terminal hole as it goes, then push the little lever towards the receiver? And that prevents the wire from falling out because it pinches it in there? Thats what I had done before. :confused: They are all in there solid, i just removed a bit too much insulation on a couple of the wires. I wish i knew whether it was the speakers or the reciever not working, i might go pick up another set of cheap speakers at the thrift store and see if they work, since thats the least expensive option, but now im starting to think its the reciever.

#8 of 10 OFFLINE   schan1269

schan1269

    Executive Producer

  • 13,881 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted August 25 2012 - 03:35 PM

You could try some headphones first. If headphones don't work, you know the culprit... Also...it is possible that there is some dust in the headphone jack "causing a short"... By the way, "causing a short" is how the power gets diverted there for headphones to even work.

#9 of 10 OFFLINE   btsb

btsb

    Auditioning

  • 4 posts
  • Join Date: Aug 24 2012

Posted August 26 2012 - 11:14 AM

I shot some compressed air into the headphone jack, but it didnt fix it. It has the old school giant headphone jack socket, and i dont have a pair of headphones with this sort of plug. Does somewhere like walmart sell an adapter to plug small(regular) headphones into these old school sockets?

#10 of 10 OFFLINE   schan1269

schan1269

    Executive Producer

  • 13,881 posts
  • Join Date: Jul 04 2012
  • Real Name:Sam
  • LocationChicago-ish/NW Indiana

Posted August 26 2012 - 11:16 AM

1/4 isn't "old school". There are two sizes of TRS...1/8 and 1/4. Yes there are adapters...both directions. The most common thing besides old school...I mean, home headphones, to use them are commercial amps for "mobile applications"... IE, Kiss, Ben Folds, Florence and The Machine, NIN, Justin Bieber... All own equipment that is old school...I mean 1/4.